Strange Issue with Windows Install (Black Screen)

brob535

Commendable
Oct 16, 2016
2
0
1,510
0
Hi Everyone,
How I got here:
Yesterday I was having issues with my computer (2 years old), it was crashing randomly so I decided to do a factory restart of my computer to try and fix the issue. I came back after an hour or so to see a message on my screen that said I had no Operating System on my computer. I am not sure if my computer crashed in the middle of the reset or what happened but I had to find an ISO windows file to reinstall windows 7.
I loaded windows onto a USB drive and used that to boot my computer into a windows install. After going through the install I chose my username and password, set the time, etc.. It then went to a screen saying it was setting up or something, I left the computer for a couple minutes and by the time I was back I had a black screen with the code A2 in the corner of the screen and no cursor. This is where I am now.

Solutions I have tried:
1. I found that the A2 code disappears when I remove all peripherals from my computer and won't reappear unless peripherals are plugged in at start up
2. In previous threads, people had suggested that it may think this is a dual monitor, but I have tried to find the windows cursor by sliding my mouse in every direction, but I can't find it.
3. I have tried to boot in safe mode, but it won't let me, I have tried using a lot of keyboard shortcuts do reach a different screen but to no avail.

Other info:
1. The only input that gets a response is Ctrl+Alt+Del and all that happens is the monitor turns off for a second before switching back on. (This leads me to believe that maybe it does think there is dual monitor?)
2. I get no screens previous to this black screen when I start up there is no windows logo or motherboard logo like there used to be. It just immediately goes to this blank screen.
3. Booting with and without the Windows loaded USB inserted leads to the same result.
4. I can post videos of what my computer is doing or specs of my computer if need be.

How do I?:
1. How would I go about trying to install windows again? If this attempt didn't work how would I go about removing the failed attempt and trying to install once again.

Sorry if this got too long, any help would be greatly appreciated.
 

hang-the-9

Titan
Moderator
Need full system specs, including what these "peraphials" are that you need to unplug to get it working.

Did you try different RAM? Seems like you are just continuing with whatever issue caused the computer to crash in the first place, if it's happening after a clean Windows setup that points more to a hardware issue than anything else.
 

brob535

Commendable
Oct 16, 2016
2
0
1,510
0


CPU: Intel Core i3-4160 3.6GHz Dual-Core Processor
Motherboard: MSI H81M-P33 Micro ATX LGA1150 Motherboard
RAM: Team Elite Plus 8GB (1 x 8GB) DDR3-1600 Memory
HDD: Seagate Barracuda 1TB 3.5" 7200RPM Internal Hard Drive
Graphics Card: EVGA GeForce GTX 960 4GB Superclocked Video Card

I disconnected my headset, keyboard, and mouse, and unplugging these didn't get it working. When I have these plugged in at startup I end up at a blank screen with A2 in the bottom right corner. If I unplug these at startup I still end up at the same blank screen but A2 isn't there anymore. If it is a hardware issue, which I think might be what it is, how do I know what piece of hardware has gone bad?
 

hang-the-9

Titan
Moderator


There are a few posts about this A2 code. http://www.tomshardware.com/answers/id-2625989/boot-black-screen-code-bottom.html

http://www.tomshardware.com/answers/id-2374078/msi-z97s-krait-edition-motherboard-code-shows-post-computer-boots.html

Set the hard drive to be first in the boot order,

You can try different RAM also, see if there is a BIOS update you can run on the system with a boot disk, or try a different hard drive cable or drive.
 

ASK THE COMMUNITY

TRENDING THREADS