Question Strange New Boot Issues

Entiiced

Reputable
Jul 9, 2017
6
0
4,520
1
Hi,
I've just finished building a mostly new PC after bending my old CPU pins.

Old Build:
B450M
R5 2600
Radeon 5700
Corsair CMK16GX4M2E3200C16
CoolerMaster 650W

New Build:
Asus Prime Z490-P
i5 10600KF
RTX 3080
Corsair CMK16GX4M2E3200C16
Corsair RM850x

Before I say more, I know all components, except CPU/MOBO/RAM from old build are good.

My Issue:
Boot seems to just hang with no signal.
View: https://youtu.be/XER_-u4t2EU


Case buttons works, fans fire up, all seems to be working boot-wise except no "beep" for POST and no signal passed through to monitor (TV in this case), no BIOS either.

If I remove RAM, I can get the speaker to beep that RAM is missing. Insert it and the beep goes away, but I have no indication of errors elsewhere.

I've gone through the whole "no POST/Display" list with no luck. Everything plugged/installed correctly, all parts I could interchange have been done, only parts I can't physically change are old CPU/MOBO, plus I only have one set of RAM.

I've also had the old board + new PSU + new GPU working together before.

Tried clearing CMOS, tried single sticks of RAM in different spots, tried old PSU + old GPU in the current setup, tried a bunch of other things that I can't remember, have been troubleshooting for days now.

Trying to breadboard my old build just throws a CPU light and hangs on boot, so I can't throw the components onto there to isolate an issue.

Only interesting thing of note is that I can get the USB devices to flicker for a split second when I plug it in, and then no power to USB anymore.
(Video of that here:
View: https://youtu.be/x0gHDBbmQGM
).

Open to all ideas, I'll be taking to a PC shop to test MB/CPU on Monday, but anything I can try before that is awesome.

My suspicion is RAM or MOBO, but I have no way to be sure.

Happy to provide more info it it helps!

Thanks in advance to anyone who has suggestions.
 

ASK THE COMMUNITY

TRENDING THREADS