Strange Nvidia-video problem.

darkblue007

Honorable
Dec 18, 2012
5
0
10,510
Hello,

Im using a GeForce GT 640 on a Windows XP-machine, dual display (DVI). When im tampering with any window (just draging it around on the screen) The secondary display has a tendency to flicker, and some times go black for a second or two. Now to the strange part. If i go into "Nvidia Control Panel" --> "Adjust Image settings with preview" and drag the slider to any of the three presets, the screens works perfectly for about 30 seconds and then go back to the flickering, if i drag it to another (ie. the one i had before) it stops for another 30 seconds. I have tried diffrent drivers with no succsess.
Any input would be appreciated.
 

darkblue007

Honorable
Dec 18, 2012
5
0
10,510
Thanks for the reply

Yes! I have also tried different displays with the same outcome. If i rightclick on the desktop the secondary screen flickers alot to. Its really strange. Does the adjusment-bar reset anything after a while, beacause it works flawless for 15-30 seconds when the setting mention before is alterd before the problem starts again.
 

darkblue007

Honorable
Dec 18, 2012
5
0
10,510
Yes, i have GeForce 310.70 Driver installed. But have also tried one earlier driver. The flickering is more frequent on the secondary display, the blackouts also accours on that one. I have switch the displays so i know its not a display-problem... Are there any other drivers i can try out?
 

darkblue007

Honorable
Dec 18, 2012
5
0
10,510
Also, do anyone know if the Nvidia control panel does something special for a while and then resetting... I just think its so wierd that it works flawlessly momentarly.
 

darkblue007

Honorable
Dec 18, 2012
5
0
10,510
Thanks for the input.

Cant find the "two monitor power setting", or is it just the "two monitor setting"? I have just run 3Dmark, turns out that it works flawlessly, when the test is done the problem starts again. Can i use this to my advangade anyhow?
 

TRENDING THREADS