Question STRANGE ONE Computer Only Boots With CPU UNlatched!

chris11d7

Honorable
May 5, 2014
34
2
10,545
1
Greetings again to the intellectual group of tech-gurus known as the Tom'sHardware forum.
I just upgraded the parts in my home ESXi server to socket 2011 (from 1366). Anyhow,
I am having the STRANGEST problem I have seen with a system.
I have installed a CPU in socket one on the motherboard: boots fine.
I install another CPU in to socket two (yes, same exact SKU) and get a constant power-cycling (On about 5 seconds, off about 5 seconds, repeat.)
I tried switching CPUs; tried using two different xeons compatible with the same socket (one installed in socket one boots, not in socket two); I tried running both CPUs in ONLY the second socket, again hadn't worked. Don't ask how I came across this, but with the first CPU installed, and the second CPU only latched with one of the two retaining arms, boots just fine................
Obviously this means it is running with no heat sink on the second CPU, so it's not like I can just keep it this way.
BIOS picks up both CPUs installed in this fashion. Weird, right?
Disclaimer: I did not run the CPU unlatched at all, as I am not trying to risk damage to the CPU or fragile pins.
Disclaimer: I did clean the CPU pads with isopropyl before installing
Disclaimer: I did not run the CPU uncooled long enough to get hot to the touch, let alone damage the CPU
Disclaimer: I wore anti-static protection (always use protection kids) during the entire test session.
Disclaimer: This community is brutal, this is why I use so many disclaimers.

Motherboard: SuperMicro X9DRi-LN4F+
CPU (x2): Intel E5-2687W V2
RAM (x24) : Kingston 16GB ECC DDR3 (only installed 4 for testing this)
No PCIe devices for testing.
PSU: EVGA supernova 650w
No hard drives for testing.

Thanks for you help all!
 

ASK THE COMMUNITY

TRENDING THREADS