Strange Overclocking Problem

Jedah_001

Distinguished
Jan 23, 2009
31
0
18,530
Yeah here's the story...I've overclocked my Phenom X3 8450 from 2100mhz stock speed to 2421mhz.
Im using ECS 780 chipset some Black Edition....
IVe change mem clock from auto to 333mhz and CPU clock from 200 to 230...

I was working on that machine with the integrated GPU HD3200 until recently when i decided to upgrade so i bought Sapphire HD4670 512mb DDR3.

The problems started when i plugged in the card in the PCI slot....Games didn't worked properly DirectX crashes...Blue Screens. lot of crazy stuff.

I lowered setting to their defaults and everything was Ok...

How to dealth with this problem....Some stable solution ?:p



 

Jedah_001

Distinguished
Jan 23, 2009
31
0
18,530
Hantol 550W It's enough I think
Even if it provides 350 real power It's still satisfying for my components

And yeah I've already sold my 4670 because i thought the problem is in the GPU
Today I ordered Galaxy 9600GT 512 mb and i really want to fix this before the card arrives
 

4745454b

Titan
Moderator
The 9600GT is a more powerful GPU, so he did upgrade. If it is a PSU issue he will have only made it worse however as the 9600GT uses more power then the 4670.

How did you know the OC was stable? I can totally see you having some slightly stable overclock, which then becomes unstable do to increased PSU requirements. If your (cheap) psu outputs dirty power with the increased load, your CPU OC will suffer. Put everything at stock, add the card, try overclocking again.