Strange power switch behaviour SN41G


Mar 25, 2005
Hello! I hope somebody can help me with this weird problem:

I have been getting some strange behaviour from my old SN41G. When I switch it on nothing happens but if I wait from 5sec to about 3 minutes it will start up.
Pushing the power button will always put some power on the m/b immediately as evidenced by the fan2 light coming on but nothing else will begin from a seconds to a few minutes.

Any hints as to what I should focus on to fix? Is it worth trying ot save or is it on its last legs?

Thanks for any advice

Other symptoms include:
The fan for the CPU heatsink only turing on sometimes (I originally replaced the fan thinking that it was the problem because the erratic fan behaviour preceeded the irratic power on/off behaviour.)

When the computer has started up fully the power button will turn the computer off without having to hold it in for ~5sec (i.e. as when it is functioning normally) and if the power has only go so far as to illuminate the fan2 light then I have to hold it in for ~5sec to cut the power.


Dec 21, 2006
Don't panic too much, I found several posts about this when my SN41G2 started to show the same symptoms. Most of the advice completely lost me to be honest so I went back to Shuttle for advice.

All I can do is tell you how I fixed it. The Shuttle email support suggested that it could be a PSU problem and that I should try a quick test using another standard ATX PSU.

Remove the mains lead, take off your cover and unplug the main ATX power plug from the mother board (its in the corner nearest the PSU and it has about 12 pins - big rectangular plug and it's a bitch to unplug - there is a catch to release on the long side and its a two handed job).

Plug in the ATX lead from your spare PSU. I noticed an immediate change (before I even tried to boot up) as the green motherboard power LED was much brighter! I pressed the power switch and guess started immediately. I then switched it back off (quickly) as at this point there is no power to any of the hard drives etc. There is no need to connect everything to your spare PSU as you are only testing the main feed.

Shuttle obviously know they fitted most of their XPC's with dodgy PSU's as you can now buy a bigger better PSU (about £60 total from
I got mine last night, it was easy to fit (just a few minutes) and everything is now sorted.

Basically, the fault occurs because the mother board output from the PSU dies, which means the motherboard doesn't even get enough power to switch itself on! I would recommend unplugging your shuttle until you can get it fixed because this limited motherboard power could be damaging your memory, or worse still, the motherboard itself!

If you havn't got a spare PSU, just take off the Shuttle casing and look at the green LED on the motherboard. If it is really dim (just a faint glow from the centre of the LED) I would say you've got the same problem.

Hope this helps!