Question Strange problem - almost nothing will run

Dimitri001

Commendable
Oct 11, 2019
92
0
1,530
0
(UPDATE: After running the computer in safe mode, I've restarted into normal mode and now everything works fine. Why? I've no idea...)

This happened while I was just browsing Firefox. Suddenly, Firefox would not load any new pages. I also couldn't run any audio files in VLC or open Paint or almost anything. I could open pictures and browse through them in Irfan View, though.

I tried opening Brave browser instead, while FFox was unresponsive, but that wouldn't open either.

So I force close FFox and do a restart. Now, when I get into Windows, it normally takes my PC about 10-15 minutes to stabilize and become responsive. I get like 10-15 mins of the HDD juts grinding and grinding before it settles. This time, however, the boot was done instantly and I noticed of all the programs I have set to run at startup (Viber, Avast, Flux...) the only ones that started up were Malwarebytes and an nVidia thing.

So I try running things - same thing. Firefox won't run, Brave won't run, Winamp won't, but it does open pictures in Irfan View and it does open PDFs. Also, interestingly, VLC will open audio files, but not video files.

I try going into Settings to run update, but update won't load updates, it just keeps loading perpetually.

This may be due to the fact that my internet connection doesn't seem to work, either. There's that weather widget that you have in your taskbar in Win10, which when you click on it gives you some news stories. I clicked on it and it told me it was unable to load my feed because I might be offline.

I tried restarting again, same thing.

I ran Windows in safe mode and there everything runs fine. I can run any program fine in safe mode.

Any idea about what might be going on?

I have no idea what brought this about, I was just browsing the web in FFox, not doing anything out of the ordinary.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS