Question Strange problem with my sistem (Black screen)

Mar 7, 2019
2
0
10
0
Hey Folks, this is my first post here and english is not my native lenguage so im sorry for my errors haha.
The problem started a few weeks ago when defragmenting the computer, after 30 seconds running the screen suddenly went black. i pressed the restart button and for my surprise, the gpu drivers had been uninstalled. that was very very strange, so i installed the graphics again, the new version. a week ago the screen again suddenly went black. this time the drivers were intact. so, a few hours ago the problem happpened again. after going to the event viewer i saw this errors on event viewer. 6:09:39 pm the system had a warning saying: The driver \Driver\WUDFRd failed to load for the device WpdBusEnumRoot\UMB\2&37c186b&0&STORAGE#VOLUME#_??_USBSTOR#DISK&VEN_VERBATIM&PROD_STORE_N_GO&REV_5.00#07036B2D38F56A06&0#. Event ID 219
On the same second (6:09:39) this alerts appeared: The Application Information service entered the running state. The Computer Browser service entered the running state.The IPsec Policy Agent service entered the running state.The Windows Driver Foundation - User-mode Driver Framework service entered the running state. This 4 problems are 7036 ID. Then, this fatal erros appeared.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 0

The details view of this entry contains further information.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 0

The details view of this entry contains further information.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 1

The details view of this entry contains further information.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 2

The details view of this entry contains further information.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 2

The details view of this entry contains further information.
A fatal hardware error has occurred.

Reported by component: Processor Core
Error Source: Machine Check Exception
Error Type: Bus/Interconnect Error
Processor ID: 3

The details view of this entry contains further information.

And then appeared this: The Windows Defender service entered the running state.
After all this, there is only alerts like the "X" service entered running state unit. Then a few minutes later when i come back i realized what happened and i restarted the pc.
So, after running a few tests on Aida 64 i have normal temperatures but one thing caugh my attention. When i stressed the GPU the responsiveness of the system fell down. like all windows was running at 3 fps.

Really i dont know the problem, is very strange to me. It seems that the problem is the HDD but the thing with the gpu stress is very strange.The gpu has 1 year of use and the processor almost 2. The only thing that has like 10 years is the hard drive and the mother. If anyone can help me i will apreciate that.

My sistem specs:
Asus p5g41t-mlx3
2 sticks of 4gb RAM (8gb) DDR3 1333
Intel Core 2 Quad Q9650 3GHZ
Nvidia GTX 760 OC Edition
Samsung HD103SJ 1TB

I run the system without overclock.


PD: Sorry for my english errors
 
Mar 7, 2019
2
0
10
0
open up crystaldiskinfo it will notify you if the hdd is on its last legs
It says that the state of the disk is good, so i dont understand what is the problem. Now when a game uses 100% of the gpu the fps come down to about 5/6 and the temperature doesnt rise, it stays at 50 Celsius
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS