Question Strange problems, maybe motherboard

angrymetaldude

Reputable
Nov 17, 2015
2
0
4,510
0
AMD Ryzen 5 1600 CPU
Gigabyte AB350M-DS3H Motherboard
G.SKILL Aegis 8GB 288-pin DDR4 2666 RAM
Kingston A400 2.5" 480GB SATA III SSD
MSI Geforce GTX 750 Video Card
Corsair CX450 450W 80 Plus Bronze PSU
Raijintek Arcadia Case

Purchased all new parts from a trusted retailer. Slapped the parts together, installed Win7 and it was running for about 2 days, seeing some relatively heavy use playing Total War: Warhammer. Everything seemed great until the third day, where it started to go straight to a blue screen trying to load Windows. Attempts to reinstall Windows failed repeatedly with a working disc. Tried switching optical drives, SATA cables and ports, and reseating the RAM. Plugging the SSD into another PC shows it to be working, and able to install Windows without issue. Placing the drive back in the machine after installing Win7 causes it to blue screen. As a shot in the dark, I tried installing Lubuntu 16.04 while plugged in to the problematic tower, but that didn't work. However, when I plugged the SSD into another PC, installed Lubuntu, and returned it to the problem tower, it's able to get to desktop. It's frequently crashing, Firefox refuses to open, and many elements are flickering and flashing, but Steam managed to install and I'm currently downloading Total War: Warhammer to see if it will function, but the crashing is making this difficult. This is far from an ideal setup, does anyone have any tips or advice? It's only my 4th build so it's not unlikely I made a mistake somewhere, but I'm confused as to why it would run for 2 days and then have these problems. Thanks for everyone's time.

Edit: I realized after posting that the GTX 750 isn't brand new, but the problem is identical whether it's in the build or removed.
 
Last edited:

cin19

Titan
Moderator
When you got the blue screen, it should show what cause the problem, like the error code, or the error message on screen. From that you will know how to solve the problem. So try to boot your PC to see you can get the error messages or not.

And when you put the SSD in other PC to install the win7, then move it back to the ryzen PC, if they have the different chipsets, they will not work or work well.

If the boot drive still has the win7 in it, try to the startup repair method, how to: https://www.sevenforums.com/tutorials/681-startup-repair.html

If the boot drive does not have the win7 anymore, try this
Troubleshooting method: https://forums.tomshardware.com/faq/bench-it-troubleshooting.1442412/
 

doolittle

Distinguished
Impressed you got Win7 to actually install and run - I would consider getting the win10 ISO off of the MS site and burn to USB using Rufus for UEFI install with fat32/gpt and use that to fresh install on the SSD (more details on that here and / or here). Your current win7 key should work to activate win10 (as long as same version home / pro etc).

The G.SKILL Aegis ram is pretty new, and the AB350s have been out for over a year now so it could be it needs a firmware update to properly work with the RAM - were you were able to get XMP mode working or not with the existing BIOS version? The update should fix that if not.
 

Similar threads


ASK THE COMMUNITY