Question strange slow internet.

Sep 8, 2019
2
0
10
0
I have a very strange problem with slow interconnection. It gets slow after each restart. When I reinstall back the driver, it gets back to normal and it becomes slow again after restart. So, I have to install driver after every restart. It happens on both wired and wireless connections. I checked with speedtest and it always gives me different result before and after reinstalling the driver ( about 9 times faster) at each restart. Thanks for any help.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS.

Make and model modem/router/combo?

Are you sure that only one network adapter is enabled on your computer? Either wired or wireless: one or the other - not both.

As soon as you boot your system open either Task Manager or Resource Monitor.

Watch what your system is doing especially with respect to networking.

Look for some app, service, process grabbing a resource. Maybe something being launched at startup and trying to continually phone home.

Verify that you are indeed installing the correct network adapter driver.

Run and post the results of "ipconfig /all" (without quotes) via the command prompt.
 
Sep 8, 2019
2
0
10
0
Thank you for your reply.

I used only onboard wifi and no wired connections. Router is TP Link WR 841N.
Below is specification of my notebook.
Acer Aspire 491G
CPU : i7-6700 HQ
RAM : 8 Gb
HDD : Samsung SSD 860 EVO 500GB
GPU : Nvidia 940M
Wifi : Qualcomm Atheros QCA9377
Window 10 Education


I checked any network usage for about 10 minutes after booting and it was almost no network utilization. I run the speed test and It was about 4 Mbps. Below is the ipconfig at that time.


Windows IP Configuration

Host Name . . . . . . . . . . . . : Phyo_Wai
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 1C-39-47-95-2F-8C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 90:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #81
Physical Address. . . . . . . . . : CA-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 91:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #82
Physical Address. . . . . . . . . : DA-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros QCA9377 Wireless Network Adapter
Physical Address. . . . . . . . . : C8-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a8e7:a795:8765:4c4b%33(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, September 9, 2019 7:30:35 AM
Lease Expires . . . . . . . . . . : Monday, September 9, 2019 9:30:38 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 1489567528
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-48-7B-11-1C-39-47-95-2F-8C
DNS Servers . . . . . . . . . . . : 192.168.0.1
0.0.0.0
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : C8-FF-28-02-A6-D4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes



After that, I reinstalled the network adapter and run the speed test and got around 30 Mbps.
Below is the ipconfig after reinstallation.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Phyo_Wai
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 1C-39-47-95-2F-8C
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 92:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #83
Physical Address. . . . . . . . . : CA-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 93:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #84
Physical Address. . . . . . . . . : DA-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros QCA9377 Wireless Network Adapter
Physical Address. . . . . . . . . : C8-FF-28-02-A6-D3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d8e2:1b1:eff2:d163%33(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, September 9, 2019 7:54:45 AM
Lease Expires . . . . . . . . . . : Monday, September 9, 2019 9:54:45 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 566820648
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-23-48-7B-11-1C-39-47-95-2F-8C
DNS Servers . . . . . . . . . . . : 192.168.0.1
0.0.0.0
NetBIOS over Tcpip. . . . . . . . : Disabled


After that,I reboot back the computer and the speed is reduced back to about 4Mbps. The only things I noticed there that "Bluetooth Network Personal Area" disappeared in the adapter list after driver reinstallation and appear again after reboot and some changes in IPv6 address. IPv4 and v6 are set auto.

Thanks again for your help.
 

ASK THE COMMUNITY