G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Running XP Home, SP2 w/1 gig. All of a sudden my machine is beginning
to do strange things.

First of all my second hard drive (D:) disappeared...it didn't show in
My Computer. "Add New Hardware" didn't bring it back. Then, all of a
sudden it was back.

Secondly, something changed my screensaver, but I was able to restore
it the usual way.

I've used Registry First Aid to check on registry content, and, I've
run a virus scan (NAV) and I've defragged the drive. Also, neither
Counterspy nor Spybot could find anything wrong.

Anyone have any thoughts?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dick, how old is your hard drive. Do a diagnostic check on it. You can
use the manufacturers. Check their website.
"Dick Reuben" <dickre@comcast.net> wrote in message
news:th6ah1ljf8p69a4a07a0n4pr0gkrsljgc2@4ax.com...
> Running XP Home, SP2 w/1 gig. All of a sudden my machine is beginning
> to do strange things.
>
> First of all my second hard drive (D:) disappeared...it didn't show in
> My Computer. "Add New Hardware" didn't bring it back. Then, all of a
> sudden it was back.
>
> Secondly, something changed my screensaver, but I was able to restore
> it the usual way.
>
> I've used Registry First Aid to check on registry content, and, I've
> run a virus scan (NAV) and I've defragged the drive. Also, neither
> Counterspy nor Spybot could find anything wrong.
>
> Anyone have any thoughts?