Oct 4, 2020
3
0
10
0
I tried turning my pc on one day an I noticed that my ram sticks rgb were off but the rgb on the motherboard were on. The pc did not turn on and I even tried connecting the power sw pins with a screwdriver with no success. I have a ryzen 5 1600 and 16gb of ram. I know it is not a powersupply problem as I booted up another pc with it. Please help
 

DMAN999

Admirable
Ambassador
Try this:
  • Unplug the PC (PSU).
  • Then press the Power Button for at least 30 seconds.
(the on board ROG LEDs will sometimes flash after 20-30 seconds to show that all power has been drained from the board).
- Use a flat headed screwdriver to short the CLR CMOS (CLRTC) Jumper (Touch both jumper pins with the screwdriver) for at least 15 seconds.
CLRTC jumper location can be seen on page 1-2 here:
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/E14401_ROG_STRIX_B450-F_GAMING_UM_WEB.pdf
  • Plug the PC back in.
  • Press the Power Button to turn the PC on.
  • Repeatedly tap the DEL key
  • A screen should come up telling you to press the F1 key, do that.
  • Set the Optimized Default settings and Press OK (this is on the EXIT tab)
  • Save and exit the BIOS.
  • Tap the DEL key again to enter the BIOS and change any settings you want changed then save and exit again.
I sometimes had to do it a few times before I could get it to boot again.
 
Oct 4, 2020
3
0
10
0
Try this:
  • Unplug the PC (PSU).
  • Then press the Power Button for at least 30 seconds.
(the on board ROG LEDs will sometimes flash after 20-30 seconds to show that all power has been drained from the board).
- Use a flat headed screwdriver to short the CLR CMOS (CLRTC) Jumper (Touch both jumper pins with the screwdriver) for at least 15 seconds.
CLRTC jumper location can be seen on page 1-2 here:
https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/ROG_STRIX_B450_F_GAMING/E14401_ROG_STRIX_B450-F_GAMING_UM_WEB.pdf
  • Plug the PC back in.
  • Press the Power Button to turn the PC on.
  • Repeatedly tap the DEL key
  • A screen should come up telling you to press the F1 key, do that.
  • Set the Optimized Default settings and Press OK (this is on the EXIT tab)
  • Save and exit the BIOS.
  • Tap the DEL key again to enter the BIOS and change any settings you want changed then save and exit again.
I sometimes had to do it a few times before I could get it to boot again.
I tried it and I saw that I drained the power but when I turned it on after clearing what you told me the pc didnt turn on and the rgb stayed on.
 

ASK THE COMMUNITY