Strong password policy not applying?

James

Distinguished
Dec 31, 2007
1,388
0
19,280
Archived from groups: microsoft.public.win2000.group_policy (More info?)

I've created a policy to enable the "force strong password" option, and
applied this to an OU containing some user accounts. I've also ticked No
Override on this policy.
When I try and change the password logged in as a user from this OU I can
still set it to something non-strong. I then thought that because the
password option is in Computer Settings rather than User Settings, I tried
moving the computer I was using to test this into the same OU, but this
still won't work...

What am I missing here?
James
 
G

Guest

Guest
Archived from groups: microsoft.public.win2000.group_policy (More info?)

Password policy for domain users can only be applied at domain level and
there are no exceptions - think of it as having a built in no override. You
can configure the policy at the OU level, but it will apply to only "local"
user accounts on computers in that OU. --- Steve

"James" <jamesb@buggeroffspam.opsisltd.co.uk> wrote in message
news:cartgb$8f1$1$830fa17d@news.demon.co.uk...
> I've created a policy to enable the "force strong password" option, and
> applied this to an OU containing some user accounts. I've also ticked No
> Override on this policy.
> When I try and change the password logged in as a user from this OU I can
> still set it to something non-strong. I then thought that because the
> password option is in Computer Settings rather than User Settings, I tried
> moving the computer I was using to test this into the same OU, but this
> still won't work...
>
> What am I missing here?
> James
>
>
 

James

Distinguished
Dec 31, 2007
1,388
0
19,280
Archived from groups: microsoft.public.win2000.group_policy (More info?)

"Steven L Umbach" <n9rou@nscomcast.net> wrote in message
news:l3lAc.69670$Sw.32935@attbi_s51...
> Password policy for domain users can only be applied at domain level and
> there are no exceptions - think of it as having a built in no override.
You
> can configure the policy at the OU level, but it will apply to only
"local"
> user accounts on computers in that OU. --- Steve

I'm with you - seems to work ok now. I was going to do that anyway, I was
just hoping to test it on a subset first but not to worry!
James