Question Stuck in Bios after plugging in new SSD

May 27, 2020
1
0
10
0
Here is a chronological record of the problem.

1. My computer was working fine; I had 1 HDD installed.

2. I installed a new SSD to work alongside the old HDD. The only changes made when plugging it in were plugging an unoccupied wire to the SSD, and plugging the SSD into an unoccupied port on the motherboard.

3. I booted up the computer, and was taken to the UEFI Bios menu. From here on, this was the only thing my computer could do, as it could not start windows.

4. I tried lots of things, such as disabling CSM, disabling the SSD as a boot option, disabling Fast Boot, etc.

5. I took out the SSD, and again, did not mess with any other wires or components.

6.Restarted with only my old HDD. Still going to the UEFI Bios screen.

7. It could not detect my HDD now. I fixed that shortly after, so it now detects it. The HDD is the only thing on the "boot priority" panel.

8. Tried a lot of things again, including pressing f5 to go to the default settings. At this point, I can't imagine what could be different between how it was here, and how it was before I messed with anything.

9. Opened up my computer and plugged the SSD back in. Made sure that everything connected to the motherboard wasn't loose. Still getting sent to the Bios screen.

The only real thing I have not tried is clearing secure boot keys, because it sounds risky. I really don't know what to do at this point, and just want to access Windows. How do I sort this out?

Motherboard: ASRock A320M AM4 mATX

Old HDD: 8GB DDR4 2400 Gaming Memory

New SSD: Samsung 860 EVO 500GB 2.5 Inch SATA III Internal SSD
 

ASK THE COMMUNITY

TRENDING THREADS