[SOLVED] Stuck on Motherboard Screen! Worked fine before!

bluejay2704

Reputable
May 28, 2018
3
0
4,510
0
Help Me! Please

Specs:
MSI B350 Tomohawk (latest bios)
Ryzen 5 1600
2x8 RGB Trident Pro 3200
Zotac 1050ti 4gb

Let me preface this with: I built my PC over 3 years ago. This same thing occurred once about a week after building. I had to enter recovery options and wipe all data. Once wiped, everything ran fine, until now (dun dun dun). Keep in mind everything was working 100% fine until this happened. No overheating or power surges or anything occurred.

So today I turn my PC on after letting it sit for about 2 weeks, and it won't boot past the MSI screen (Aresnal Gaming - please wait). I can get into the bios. The EZ debug lights flash as followed: CPU for 2 seconds, VGA for 10 seconds, then both turn off as it hits the MSI screen. When I disable full screen boot logo or whatever, the system boots into Win10 logo, where it reads: please wait, until the screen turns black. I do not get recovery options this time. What the hell is going on?

Some things I've done:
CMOS clear
Swapped Ram
Reseated GPU
Updated Bios
 
Help Me! Please

Specs:
MSI B350 Tomohawk (latest bios)
Ryzen 5 1600
2x8 RGB Trident Pro 3200
Zotac 1050ti 4gb

Let me preface this with: I built my PC over 3 years ago. This same thing occurred once about a week after building. I had to enter recovery options and wipe all data. Once wiped, everything ran fine, until now (dun dun dun). Keep in mind everything was working 100% fine until this happened. No overheating or power surges or anything occurred.

So today I turn my PC on after letting it sit for about 2 weeks, and it won't boot past the MSI screen (Aresnal Gaming - please wait). I can get into the bios. The EZ debug lights flash as followed: CPU for 2 seconds, VGA for 10 seconds, then both turn off as it hits the MSI screen. When I disable full screen boot logo or whatever, the system boots into Win10 logo, where it reads: please wait, until the screen turns black. I do not get recovery options this time. What the hell is going on?

Some things I've done:
CMOS clear
Swapped Ram
Reseated GPU
Updated Bios
Looks like your disk with windows is at fault and not booting properly. Do you have a BOOT/installation USB ? You could also try with a live Linux USB.
 
Help Me! Please

Specs:
MSI B350 Tomohawk (latest bios)
Ryzen 5 1600
2x8 RGB Trident Pro 3200
Zotac 1050ti 4gb

Let me preface this with: I built my PC over 3 years ago. This same thing occurred once about a week after building. I had to enter recovery options and wipe all data. Once wiped, everything ran fine, until now (dun dun dun). Keep in mind everything was working 100% fine until this happened. No overheating or power surges or anything occurred.

So today I turn my PC on after letting it sit for about 2 weeks, and it won't boot past the MSI screen (Aresnal Gaming - please wait). I can get into the bios. The EZ debug lights flash as followed: CPU for 2 seconds, VGA for 10 seconds, then both turn off as it hits the MSI screen. When I disable full screen boot logo or whatever, the system boots into Win10 logo, where it reads: please wait, until the screen turns black. I do not get recovery options this time. What the hell is going on?

Some things I've done:
CMOS clear
Swapped Ram
Reseated GPU
Updated Bios
Looks like your disk with windows is at fault and not booting properly. Do you have a BOOT/installation USB ? You could also try with a live Linux USB.
 

ASK THE COMMUNITY