Question Stuck On Write Protected

Greyback23

Honorable
Jul 30, 2015
11
0
10,520
1
Howdy y’all it’s been a while.

I’ve come across a new issue and no matter what program I try, what command I follow successfully it won’t alter.

I got a new or should I say newish laptop and I was in the process of upgrading it to Windows 10. I found one issue and was trying to fix it then instead I tried to use my SanDisk Ultra Fit usb to work as a sort of storage so I could upgrade any other laptop I got that wasn’t updated to windows 10.

All was going fine, I used that usb for storage mostly but then the download and creation hit a sudden issue about 30% or so.

It said I couldn’t use it so I tried to access my USB and suddenly it says I need to format it. I tried several times over an hour to do it, ended up partitioning some off but it still kept saying the rest was write protected.

Well I finally managed to remove all the data, but it still says you need to format and then won’t allow it because it’s write protected. Strangely enough though after that it opens it up and shows it’s useable.

I can’t remove the write protection no matter what programs or commands I’ve used it still remains. It doesn’t make any sense the usb was fine I’ve been using it without a single error since I got it a couple months ago, it’s really useful.

It shows it as free space in the my computer but I cannot even add anything it seems.

Any ideas? I got a list of ways I’ve tried removing the write protection, from RegEdit to easeus both partition and tools m beta.

If it means I have to get another usb that’s gonna be a drag because took me ages to get this one. I ain’t made of money.

Any assistance would be appreciated

EDIT:

Huh it suddenly started to work from nowhere. I can add stuff now. I have no idea what was going on. But any info so I can prevent this would be appreciated

EDIT EDIT: Okay so it came back the moment I got to 50% trying to do the same thing again, and I cannot for the life of me figure how I got it to refix itself the last time :confused_old: I’ve now tried every method I can find and more than 4 or 5 different formatting and partitioning softwares. Some of them say success and yet when I check it hasn’t worked.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS