stumped and don't know what to do.


Aug 4, 2004
I will start at the most logical place, the beginning.

I woke up Monday morning to an acrid, almost musty smell coming from my PC. I walked over to it, the monitor was off and there was a high pitched sound coming from it (it wasn't loud, reminicent of a ringing in your ears), so I turned off the power and the sound (of course) stopped. I tried powering back up but nothing - I do mean NOTHING - happened. I had to run off to work, so I couldn't investigate it further.

I thought about it most of the day, and pretty much assumed that it was the powersupply, since it would not powerup at all. When I got home, I grabbed the box and pulled out the powersupply (a 500w Ultra X-connect) and swapped it out with another 500w PS that I had.

Doing that got me a bit further than I had got before. Power actually went to the system, but no picture came up and the 4 led lights on my internal USB lit up all red. The CPU HSF would start to spin up, and I could hear the HD's start, but that's it. Not even the optical drives were functioning.

I thought about it and it seemed that if it was the video card (see sig for model) that the USB connections would have still lit up, as active, but their would just have been no picture. But since there was no pic and other components were not working, I again assumed that when the PS went, it may have shorted out something on the Mobo.

So, back to the store I went to get a new mobo. UNFORTUNATELY, the mobo that I have apparently has been discontinued by MSI (nice). I had the MSI K8N Neo Platinum. I had to replace it with a lesser mobo, that was completely different. It is an Asus (or of the two) and used (for sure) the Via chipset.

Along the way, I notice that the new PS that I put in has a 24pin ATX connector, while the connection on the MOBO is a 20 pin. The ATX powercable fits when you align pins 1 but then leaves 4 extra extended off the end. I'm not sure if that's a problem (?1)

So after connecting everything I power up. Hot snot!!! The mem test comes up and reads the full 1gb of memory. I'm in business...or so I think.

After the mem test, I get the read out that says press del for set up or esc to skip mem test.

That's it. I hit del to enter set up, nothing happens. At this point nothing further happens. I can't ctrl+alt+del to restart, I hit del to enter setup nothing happens, I can't get into safe mode (of course).

While trouble shooting this I powered down, unplugged both HD's from their sata connectors and and restarted. I got the exact same output.
Does this mean that the HD's are bad, or is there something interfering with the Mobo's communication with the system.

I also tried pulling out the video card and attaching the monitor to the onboard video. The memtest came up reading 1020mb of mem +4 shared (for the video i assume). Again, after reading the mem. it stalled at the bios set up. This tells me that it's not the video card, since I received the same output regardless of which connection I used (onboard or AGP).

All the screws for the MOBO are aligned and screwed in correctly. Only one hole was left open, and that's because there was no corresponding hole to place a spacer/screw in.

I checked the BIOS and the old MSI used the Phoenix Bios and my new board uses the Award Bios.

At this point I was somewhat stumped. So my questions are:

1. could it be the RAM - even though it's being read and detected normally?

2. Could it be that becasue I went from an nVidia chipset to a Via chipset, and Phoenix to Award bios, that things are so vastly different that I will need to reformat a HD?

3. Is there something I am missing, because this is making me feel really stupid right now.

-Normally, I would have said screw it and just upgraded everything, but the wife is making me be frugal about it since we have a baby coming.


Apr 1, 2007
Do you have a windows XP disk? You will likey have to use the windows disk to reformat your hard drive. Your hard drive has the MB drivers from your MSI Platinum you removed. Have you reformatted a hard drive and loaded windows xp in the past?


Mar 23, 2007

What type of keyboard are you trying to use; does it connect to the P/S2 connector or USB? First boot USB probably wouldn't work. Though I don't know for sure! Just a thought.

And it's only Wednesday!
Done for the week. 8)


Jul 21, 2006
if pressing delete or ctrl-alt-del don't work, the first suspect on my list would be the keyboard.

if you have a usb keyboard, try a PS2 keyboard till you can set bios and atempt booting safe mode from the drives.


Apr 5, 2007
You should be able to get the USB keyboard to hit Del once, to get to Bios, to turn on USB Keyboard option.

Along the way, I notice that the new PS that I put in has a 24pin ATX connector, while the connection on the MOBO is a 20 pin. The ATX powercable fits when you align pins 1 but then leaves 4 extra extended off the end. I'm not sure if that's a problem (?1)

I am gonna assume, that this isn't a problem, as long as they don't touch anything :eek:
My friend just bought a new Rosewill power supply, and it actually splits the last 4 pins into a seperate connector, so you have to plug the last four pins in seperately, or not at all, depending on MB.
I forget what they power exactly, but it's listed on the newer MB's