Question Stuttering and buzzing noise from speakers

Jan 24, 2020
3
0
10
0
Hi there, I've recently built my first gaming pc and finally sorted out all the parts and cables however, out of nowhere in games it started to stutter and have random FPS drops. This has now lead onto a horrible buzzing noise as well as the stuttering. (This is what it does
View: https://www.youtube.com/watch?v=KmJFVgOg34E
)

I have tried nearly all things I could think of such as run a memory test, re install drivers and clean components but I've had no luck. I recently swapped my CPU cooler to a aio which I can admit I must of smudged the thermal paste while fitting however my temps are 30° idle & 43° gaming max. The usage never goes anywhere near 80% for any game for all CPU,ram and gpu

Please if anyone has ideas I would be more than grateful to hear them!!🤞

Specs:
Ryzen 7 3700x
MSI rtx 2060 super gaming x
Corsair vengeance 16gb 3200mhz
MSI x570 gaming pro carbon

Thanks again
 

jodo_kast2

Prominent
Mar 5, 2018
49
4
545
4
Hi there, I've recently built my first gaming pc and finally sorted out all the parts and cables however, out of nowhere in games it started to stutter and have random FPS drops. This has now lead onto a horrible buzzing noise as well as the stuttering. (This is what it does
View: https://www.youtube.com/watch?v=KmJFVgOg34E
)

I have tried nearly all things I could think of such as run a memory test, re install drivers and clean components but I've had no luck. I recently swapped my CPU cooler to a aio which I can admit I must of smudged the thermal paste while fitting however my temps are 30° idle & 43° gaming max. The usage never goes anywhere near 80% for any game for all CPU,ram and gpu

Please if anyone has ideas I would be more than grateful to hear them!!🤞

Specs:
Ryzen 7 3700x
MSI rtx 2060 super gaming x
Corsair vengeance 16gb 3200mhz
MSI x570 gaming pro carbon

Thanks again
Previously used Harddrive?
 
Jan 24, 2020
3
0
10
0
Completely new and i installed my windows onto my m.2 ssd while most of my games are on a 2tb standard hard drive but could this be a problem? And thank you for the reply
 
Jan 24, 2020
3
0
10
0
I did tighten the cpu cooler a bit but like i said ive had no increase in temps and all the cores are working too.

My wifi isnt the best but doubt it can cause this
 

ASK THE COMMUNITY