[SOLVED] Stuttering/Frame Skipping Issue When Getting Close to Objects/Characters in Multiple Games

Feb 5, 2020
6
1
10
0
This started happening a few days ago, when I get close to an object or wall and focus on it while moving around it stutters badly even though I am getting a solid 150 fps capped. I haven’t changed anything on my PC from before the issue started until I noticed it happening.

Here are some examples of the issue:

View: https://youtu.be/KEJ6nxiwOeQ

View: https://youtu.be/bjzz4nLbmOA

View: https://youtu.be/5RQz-4EhFxk

View: https://youtu.be/qbP4TbHSrZw


I've heard that it might be difficult to see anything in the videos and I can't really do much about that. I can only record at a maximum of 60fps and it minimizes the effects a little when its not at 144hz so I apologize for that.

My Rig:

CPU: Intel Core i7-7700K CPU @ 4.20GHz
Motherboard: ASUS Z270-AR
Ram: CORSAIR Vengeance RGB 16GB (2x8GB) DDR4 3000MHz & (Can't find exact model anymore but its Kingston HyperX 2x4GB DDR4 3000MHz)
SSD/HDD: TOSHIBA DT01ACA200 (1TB)
GPU: EVGA GeForce GTX 1060 3GB
PSU: High Power HPG-600ST-F12S ATX 600W (I would say its at least 4 years old at this point)
Chassis: FSP ATX Mid Tower
OS: Windows 10 Home Version 1903 (Build 18362)

Solutions that I have tried:
Uninstalling/reinstalling affected games
Running through all in-game settings to see if anything fixes the issue
Uninstalling/rolling back graphics drivers
Swapping which monitor the game was tested on (same issue on all 3 monitors, they are all different)
GPU/CPU aren't bottle necking each other as they both run below 60 Celsius and have always ran these games flawlessly
Cleaning out dust inside my PC and re-seating my GPU
Messing around with G-sync to no avail

I don't know where to go from here and I can't find anyone who has had a similar issue. I don't know what could have caused this issue as there were no updates applied anywhere to my knowledge to anything. The games run normally at all points but when I get close to something and move around they just seem to vibrate and jump around with no frame drops to show for it.
 
Last edited:
Feb 9, 2020
3
0
20
1
Update - It has progressively gotten worse over the past few days and I am not sure where to go from here, I am considering wiping my hard drive and getting a fresh install of everything. Could it be that my GPU is just slowly dying? It is probably the oldest part besides my PSU. Any suggestions would be greatly appreciated!
I find solution) It would be fun to hear, but try to use another mouse) or clean the sensor of yours. It really helps) Just try!) GL
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

We're going to need more information. Please list your full system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: since this is Windows 10, include the version.

Include the age of your PSU as well. Make sure you're on the latest BIOS update for your motherboard. You can then try using DDU to uninstall your GPU drivers and then reinstall with the latest found off of Nvidia's support site.
 
Feb 5, 2020
6
1
10
0
Welcome to the forums, newcomer!

We're going to need more information. Please list your full system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: since this is Windows 10, include the version.

Include the age of your PSU as well. Make sure you're on the latest BIOS update for your motherboard. You can then try using DDU to uninstall your GPU drivers and then reinstall with the latest found off of Nvidia's support site.
Updated! Sorry about that!
 
Feb 5, 2020
6
1
10
0
I updated my BIOS, uninstalled drivers with DDU, installed the latest drivers for my card, no luck. I also tried uninstalling those drivers and installing the previous version of the drivers for my card to see if it could be problems with the most recent driver version, no luck there either.
 
Feb 5, 2020
6
1
10
0
It is kind of hard to tell from the video, though I think I might be able to see a little jittering. What kind of mouse are you using? Does mouse input seem to be smooth outside of games?
G305 wireless, there is no mouse jittering or anything like that inside or outside of games. Just to be sure I plugged in a few other wired mouses I have around the house and the same thing happens with all of them.
 
Feb 9, 2020
3
0
20
1
when I get close to something and move around they just seem to vibrate and jump around with no frame drops to show for it.
Hey bro! I have the same problem! I tried all... Buy new intel core and motherboard) doesn't help. Trying another videocard and monitor and still nothing... Yeah exactly I tried to reinstall windows and other stuff... Hm, this happened after windows reinstall. I can't play csgo normally... Everything really vibrate.. fps good, ping good...
Post info for me if you will find the solution... I browse all google and nothing... posts only about fps drops...
 
Feb 5, 2020
6
1
10
0
Update - It has progressively gotten worse over the past few days and I am not sure where to go from here, I am considering wiping my hard drive and getting a fresh install of everything. Could it be that my GPU is just slowly dying? It is probably the oldest part besides my PSU. Any suggestions would be greatly appreciated!
 
Feb 9, 2020
3
0
20
1
Update - It has progressively gotten worse over the past few days and I am not sure where to go from here, I am considering wiping my hard drive and getting a fresh install of everything. Could it be that my GPU is just slowly dying? It is probably the oldest part besides my PSU. Any suggestions would be greatly appreciated!
I find solution) It would be fun to hear, but try to use another mouse) or clean the sensor of yours. It really helps) Just try!) GL
 
Feb 5, 2020
6
1
10
0
I find solution) It would be fun to hear, but try to use another mouse) or clean the sensor of yours. It really helps) Just try!) GL
Thanks so much! It did end up being a mouse issue after all, I borrowed one from a friend and the issue disappeared completely!
 
Reactions: Mind-

ASK THE COMMUNITY

TRENDING THREADS