[SOLVED] stuttering only in fortnite with rtx 2070 super

Mar 16, 2020
3
1
15
0
hi guys, so basically everything is in the title...
I can't play fortnite on a rtx 2070 s, what a shame.
my games stutters and i never have more than 100 fps
specs : rtx 2070 super
cpu : i5-8600k
16go ram

i can play cod mw on 144 fps ultra, but not fortnite.

the problem happened when i tried the nvidia inspector method to reduce input lag in game.
after that, my game started to stutters and i can't play it anymore.
the temperatures are fine, i tried to reinstall drivers with ddu and ect..
but nothing worked.
can someone please help me ? :(((
 

Tolis_GR

Admirable
The setting might be still in effect despite re-installing the driver. Make sure it is disabled. Then try different in-game display presets. Scroll through full screen, borderless or windowed and see if it fixes the issue. You may also have to delete your game settings file which is usually found within the documents folder. That would reset any preferences made in-game
 
Mar 16, 2020
3
1
15
0
hi, first thank you for your answer
do you know how i can make sure that it is disabled ?
and for the ingame display presets i've already tried, whatever i do it still stutters.
i've also tried to uninstall the game with the launcher, do you think deleting the game settings file would change something ?
 
Mar 16, 2020
3
1
15
0
update : as you said i tried to delete the game settings file and I think it worked ! i don't know how but my game doesn't stutters anymore...
thanks a lot !!!
 
Reactions: RodroX

ASK THE COMMUNITY

Latest posts