Question Stuttering when gaming ?

Page 4 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Jul 30, 2021
76
0
30
0
Thanks for the reply but i mean can it make such a problem on theory.
Simply on hardware level.Like for exaple some voltage regulator or whatever(i dont know).
Because some people say that the mobo only purpose is to link the pc parts and can affect performance. I whant to know can some part in the mobo create such a problem.Thanks.
 

jnxzi94

Great
Jul 13, 2021
116
18
95
2
Thanks for the reply but i mean can it make such a problem on theory.
Simply on hardware level.Like for exaple some voltage regulator or whatever(i dont know).
Because some people say that the mobo only purpose is to link the pc parts and can affect performance. I whant to know can some part in the mobo create such a problem.Thanks.
Your motherboard is fine, unless it's damaged.
Is your BIOS at default settings?

Don't worry about voltage control inside BIOS if it's loaded on default settings.

Most likely, your issue is because of the GPU clock speed drop?
That's odd, I have never monitored GPU clock speed while gaming and I think I have to investigate if that could cause me those fps drops too.
 
Jul 30, 2021
76
0
30
0
Thanks for the reply.My BIOS is in default.As you can see in my videos my CPU usage goes up,and at the same time my GPU usage goest down...and the clock speed to.
And which is very strange to me is that fps and frame time are ok when i don't move,but when i start to move everything goes down.
I want to know if my mobo is been damaged some how CAN IT PRODUCE THAT KIND OF PROBLEM.
 

jnxzi94

Great
Jul 13, 2021
116
18
95
2
Thanks for the reply.My BIOS is in default.As you can see in my videos my CPU usage goes up,and at the same time my GPU usage goest down...and the clock speed to.
And which is very strange to me is that fps and frame time are ok when i don't move,but when i start to move everything goes down.
I want to know if my mobo is been damaged some how CAN IT PRODUCE THAT KIND OF PROBLEM.
In your case, no.
Motherboard is not the problem.

Most likely, if CPU usage hits 100 % it will stutter or cause some issues and it can be caused by so many things, and your GPU takes a break by lowering speed (usage) because obviously it can't do anything when your CPU cannot work for it.

Can you post a CPU-Z screenshot?
 
Jul 30, 2021
76
0
30
0
In your case, no.
Motherboard is not the problem.

Most likely, if CPU usage hits 100 % it will stutter or cause some issues and it can be caused by so many things, and your GPU takes a break by lowering speed (usage) because obviously it can't do anything when your CPU cannot work for it.

Can you post a CPU-Z screenshot?
I have video of the problem it this thread.Thear you can see everything that i been writing.I use to monitoring the usage of every CPU and when i star moving not even 1 core hit 100%.Many goes around 80%(as the hole CPU usage goes up) but that's it.
What about the RAM
 
Last edited:
Jul 30, 2021
76
0
30
0
I wanna write that i just return a motherboard because the problem its not from that.I will buy a RAM as my last hope.Still waiting for some solutions.Thanks.
 
Jul 30, 2021
76
0
30
0
I just return 2 sticks of RAM because it's not from that.This was my last option.Now i don't know what to do.And you guys don't write to me anymore.This is strange...its been so many people who are very good when it comes to pc and yet nobody wright me some solution.Only some common things like driver,OC or whatever.This i very specific problem i am sure of it.
I will remind you all:When i sit on one plase i have good fps,when i starting to run or moving the fps goes down.This goes whith meny of the more intensive games.I post videos and give specific explanation and noting.I also notise on some games(like Star Craft 2) i have very good FPS and freim time but it's very lagi(especially after i bild many buildings).
Please i dont have any options any more...I NEED TO KNOW FROM WHAT IT COULD BE.Or what pc parts can give that type of problems.Thanks.
 
Jul 30, 2021
76
0
30
0
I wanna ask how can i increase commit charges.I notice that on many games when i reach the limit(which in my case is around 17000 mb.)is staring to stutter.I see that limit on msi afterburner hardware monitoring.There is a graph call "commitcharges MB".I try to increas page file but that limit dint change.Please help.
 
i haven't noticed you mention testing your game installation disk(s) for errors or damaged sectors.
many times this will lead to issue with textures, models, and other data not loading properly.
this can appear to be random stuttering.

when moving the camera or traveling across a map the engine is trying to load the data in real time to keep draw distance and details running smoothly but if it cannot access that data quick enough it will cause fps and stutter issues.
what pc parts can give that type of problem
anything...
CPU socket being damaged, pins being bent or not making secure connection.
CPU itself having a damaged memory controller or some other malfunction.
RAM not relaying data fast enough between components.
disks not reading/writing fast enough.
power supply not providing adequate power or not supplying a steady enough stream of that power.
GPU malfunctioning and not processing data correctly or at adequate speeds.

there are so many factors in the chain of data processing that sometimes it is just not possible to easily narrow it down.
and hopefully you've ditched that crap power supply and stuck with the nice RM you purchased.
 
Jul 30, 2021
76
0
30
0
No i dont kept the new PSU because apparently my old one was fine and there no need to replace it.
How can i test the ssd for errors,the CPU for its memory controller,Ram for not relaying data fast enough or the GPU specifically for"not processing data correctly ot at adequate speeds".
I wanna mention that apparently my problems are at random read.When i do crystal disk mark bench sometimes that aspect is to low on all disk.If i dont use the disk for some time the bench is ok...more or less.But whe i use it for some time the results are low.I chech the temp and everything is fine.I even put my pc on very cold plase and no change.Also in game benchmark it doesn't stutter so much like when i past on the same place in real time gameplay...so obviously is something with the random read...but i dont know.For example on ROME Total WAR II when i am on the map for 1 hour and not moving the FPS and the Fraim time are ok,but when i start to play the fps staring to drop and the fraim time goes bad.All temps are fine.
And sorry for the language if it's a mistakes but english it's not my bird language.
 
Last edited:
Jul 30, 2021
76
0
30
0
I understand,but with the limited resources i have i can't afort to replase the PSU just because its not top tier class.Especially after my PSU is apparently doing its job.
But please answer the question i ask about how to test the hardware for this specific examples that John mention.
Thanks.
 
please answer the question i ask about how to test the hardware
you replace them and see if the issue is fixed.
unless you're some advanced hardware engineer you're not going to be able to dissect each component and thoroughly test them.

and all of this could just actually be paranoia that some hardware is damaged.

this RX 5600XT is not a very powerful GPU so your lack of performance(stuttering, etc) can just be attributed to you trying to get more out of it than it can provide.
most engines can perform better when no user interaction is taking place so you're constant ranting about how your performance drops when moving the camera or moving a character does not make a difference.
try a better GPU and see if issues still persist.
 
Jul 30, 2021
76
0
30
0
Thanks for the reply...but what you wrighting is weird.I post video on Kingdom Come and you can see for what i am wrighting.If you chech on the internet on that game whit the same CPU that line for the fraim time is perfect whit no spikes.And in the same game whit my GPU(just a diferent video)thath line againg is perfect...while on my video is very bad.
But is enave to write that i cant play Fortnite on low without to stutter like hell.
Check the hole threat to see for what i am writing.
Even when i switch different browsers its stutter.
And sorry if it's a been mistakes but i wright in google and after that i copy/paste hear.
 
doesn't matter what videos you find.
they are not your exact setup.

you can keep writing the same response for another 4 pages and it will not get you any further towards having better performance.

you seem to be unwilling to accept any responses you get so you should probably take this system to a local shop and actually pay someone to do your troubleshooting for you.
 
Jul 30, 2021
76
0
30
0
Thanks for the reply.
I sent the pc 4-5- times to a pc shop but because the shop people was dishonest they cheat me and dont fix it.This was the same plase i bye the pc.1st the say that there is a problem,after that that its been fix(which is a lie) and starting to stop pick the phone and to act like fools.Even refuse to give the money back.
They act very rude and unprofessional(i use softer word so to keep the good writing,but a different word shot be more precise for those people).
l send it to a different place...again bad shop.Then again on a diferent plase and the boy in the shop say that there is a problem but he don't have the parts to swap and see from what it is.
And since then i write in different forums...and is that.As for the system...there similar computers and the performance is mostly the same.Iven on the video in internet my CPU is pair with 1650 super i think.While on different video my GPU is pair whit Ryzen 5 3600.Even if thear some performance diference it just can't be that big.
And i dont wrighting just like that but to recive some solution.
And as for my most recent question about the"commitcharges" nobody answer me.That was i start to write again(i was stop because there was no point in it).
Btw if someone answer about that i will be happy.
 
Jul 30, 2021
76
0
30
0
Ok.I already replaced the mobo and the PSU.While keep in mind the problems of the pc,will you tell me what i shot replace 1st...the RAM or the CPU.
Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS