Question Stuttering while gaming

Hello_worldavi

Commendable
May 23, 2017
14
0
1,510
0
For some reason my games stutter pretty hard recently, it seems to happen when i run in game more than anything i did just move my pc from one house to another the other day and it took about 20 minutes of travel but was packed to not shake but since then the stuttering has began. I've taken my GPU out and put it back in, I've taken my CPU out and replaced the thermal paste with a fresh layer and updated my graphics drivers since then yet the issues still persist.

also seems to only be an issue while gaming everything else runs smooth except for one time when my cursor started flickering while running a game but was fixed with a quick restart

ive also tried playing online and offline games and they both run smoothly then drop rapidly then return to running smoothly and before this issue they would be perfectly fine on the settings i have

my specs are:
GTX 1050ti
intel core I5 7600k
Strix gaming motherboard (i forget the exact model)
16gb of ram
2 HDDs 250gb and 1tb

any help would be greatly appreciated <3
 

Hello_worldavi

Commendable
May 23, 2017
14
0
1,510
0
cpu/gpu temp and usage during the game?
ram/hdd/usage during the game?
I will log this when i get home today and to let you know, i did bump my fan speeds up with msi afterburner and played some Fallout 4 and the issues persisted, didn't check it while running but it was 38°c before i started playing
 

Hello_worldavi

Commendable
May 23, 2017
14
0
1,510
0
cpu/gpu temp and usage during the game?
ram/hdd/usage during the game?
uh so checking again on a new software it appears my PCs CPU is running at a temperature of 100 degrees Celsius idle after playing for an hour or so where as everything else is reading pretty normal so i guess this is the source of my stuttering, any idea on how i can fix this??
 

Hello_worldavi

Commendable
May 23, 2017
14
0
1,510
0
clean case fans?
what cpu cooler do you have?
i believe i have worked it out, i think my cpu is a coolmaster pure rock BK008 and it seems to say that model is useable with my socket (LGA1511) maybe it has to do with my motherboard itself (strix Z270H) but i cant seem to actually connect at least two of these pin things to my motherboard so for example if i connected it on one side i wouldn't be able to connect the other 2 on the other side or i couldn't connect them diagonally, i dont know the name of the things but its like plastic bits that you put trough the motherboard. Then i push these other plastic bits through the initial plastic parts to keep it all held down to the CPU and motherboard, so there is slack on one side

i dont know how it worked up until now only half connected or maybe im such an idiot ive connected the thing sideways, ill report more when i get home

thank you again for all the help man I appreciate it alot
 

ASK THE COMMUNITY

TRENDING THREADS