Question Stutters, and today a random shutdown

Sep 20, 2019
6
0
10
0
Context: just upgraded my PC, replaced old mobo/cpu combo and threw in a new one - from ryzen 5 1600 to ryzen 5 3600 & b450M steel legend (asrock) [full list below]

When I first installed these components, I noticed that I would randomly get stuttering - my mouse would be laggy, my webpages would freeze up, and i would typically have to force restart the computer as it wouldn't recover from this.

Fast forward 2 days later to today, I haven't had these issues since then, but today suddenly my computer restarted out of nowhere. I checked the event logs and all that's present are the following:

Error ID 6008
Error ID 41
Error ID 1101
Error ID 1002

I've no idea what any of this means. I've been monitoring my temperatures along side of this and have no idea what could have caused this. I wasn't putting the system under a lot of stress, no gaming at the time of sudden shut down and restart, just a zoom meeting and casual internet browsing.
I know my PC is getting sufficient power, I'm guessing this is a heating issue, but I'm also not noticing anything out of the ordinary on HWMonitor.

Part list: https://pcpartpicker.com/user/funnynon/saved/zzRD3C
 
Nov 19, 2019
49
0
30
0
Im a super noob . But, I had a pc that acted super strange like that random blue screens and restarts. Turns out I had a psu that was going psycho. Replaced my psu and i was fine. Like I said im a noob and IDK exactly just a possibility ig. Again Idk for sure.
 
Sep 20, 2019
6
0
10
0
Im a super noob . But, I had a pc that acted super strange like that random blue screens and restarts. Turns out I had a psu that was going psycho. Replaced my psu and i was fine. Like I said im a noob and IDK exactly just a possibility ig. Again Idk for sure.
I have a spare one, I could try that after re-installing windows, i suppose.
 
Nov 19, 2019
49
0
30
0
Let me know what happens I reinstalled windows 7 to 10 on my PC yesterday works 100 times better now after hard drive wipe as well. Ty pirate Bay. Couldn't get iso from Dell even tho I had CD key got annoyed. Again I'ma noob but sounds like you have a hardware problem.
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts