Question Stutters in Game After Multiple Clean Installs of Windows 10.

Nov 4, 2021
3
0
10
0
I reinstalled Windows 10 on my system a few days back. Right off that bat, I noticed something was up with the GPU drivers. I have AMD Adrenalin 2.1.92 installed as that was what I found was working the best for me prior to reinstalling Windows 10. Whenever there are issues relating to an AMD GPU and software (in my experience of owning an RX 5700 and now an RX 6800 XT), I notice certain functions in AMD Adrenalin don't work at all or properly, while being accompanied by a degree of coil whine from the GPU which is louder than usual. When I fired up Hitman 3 I was mind blown at how much the game was stuttering, freezing and by FPS drops accompanied by audible coil whine which is louder than before. Prior to the reinstall, the game was running butter smooth at 60 FPS capped all maxed out, none to minimal coil whine. While watching my hardware info through OSD via Rivatuner, the FPS, despite being capped at 60 FPS through "Frame Rate Target Control" in Adrenalin settings and my monitors refresh rate being capped at 60Hz, seems to exceed 60 FPS at times going up to 75 then dropping back down to 60. So I do know just by the sounds the card makes and how games are performing, something is up with the drivers.

I've reinstalled gpu drivers numerous times with AMD DDU, even going as far as to manually search for leftovers potentially left behind by DDU, and deleting whatever I could find (https://forums.guru3d.com/threads/guide-to-fully-removing-ati-drivers.379461/), as this has worked in the past well, however it looks like DDU is doing its job correctly by removing all of the drivers. Each time I installed the drivers, it's been without internet to avoid any form of interference from Windows update, I promise you, you can't get anymore of a cleaner install with how I've done it, and yet issues still are looming.

Another thing I've noticed, whenever I make changes in the bios to enable DOCP, enable resizable bar, and 4G decoding for SAM (Smart Access Memory), after the PC boots back into desktop, I lose internet connection. So logically I restart, but the system seems to get stuck at the "Restarting" screen. So I press the reset button, and now the system hangs that the boot up screen with the "ROG" motherboard splash.

I'm at a complete loss of words. I've done numerous fresh installs of Windows with multiple different hardware configurations in the past, never have I ever had these level of issues sprout. I've done tons of fresh installs of Windows 10 in the past week (drives wiped and all) on my current PC, in hopes that something might get better, but clearly it's not worth the time. If someone could help me out that would be amazing and greatly appreciated!

Specs below:
MOBO: ASUS Rog Strix B550-A
CPU: Ryzen 7 5800X
RAM: G.SkILL Trident Z 3200MHZ 14-14-34 @ 1.35V (F4-3200C14D-16TZRX)
NVME: Corsair PCI-E 4.0 MP600 Core 1TB (Just installed prior the initial first, reinstall of Windows 10 earlier this week. Upgraded from Intel 660P 512GB. )
SSD: Crucial MX500 1TB
GPU: ASUS TUF RX 6800XT
PSU: Fractal Design ION+ 660P 660W (Before people start saying this PSU is under the recommended wattage, I had an RTX 2080 Super prior, in games it would stay between 180W-230W with no crashing, no stuttering and no drops in performance. The 6800 XT stays mostly at 90W-130W in game.)

AMD Adrenalin 2.1.92 Enabled Settings:
Radeon Image Sharpening @ 30%
Frame Rate Target Control @ 60 FPS
10 Bit Pixel Format: Enabled
Adaptive Sync Compatible: Enabled

Windows 10 Pro 21H1 (Installed Updates):
KB5006738
KB5005716
KB5000736
KB5006365
Service Stack: 10.0.19041.925
Service Stack: 10.0.19041.1310

Monitor is capped at 60Hz.

EDIT:
I've also tried /sfc scannow and DISM /Online /Cleanup-Image /Restorehealth to no avail.
 
Last edited:
Nov 4, 2021
3
0
10
0
UserBenchmarks:
Game: 172%
Desk: 109%
Work: 173%

CPU: AMD Ryzen 7 5800X - 106.4%
GPU: AMD RX 6800-XT - 163.4%
SSD: Corsair MP600 CORE 1TB - 296.5%
SSD: Crucial MX500 1TB - 119.9%
RAM: G.SKILL F4 DDR4 3200 C14 2x8GB - 93%
MBD: Asus ROG STRIX B550-A GAMING
 
Nov 4, 2021
3
0
10
0
I decided to do a clean install of Windows 11, nothing changed whatsoever.

Windows 11 Pro ver. 10.0.22000 + Installed Updates:
KB5006746
KB5008295
KB5006363
Servicing Stack 10.0.22000.280

AMD Adrenalin Version: 21.11.1
- Same settings.
 

ASK THE COMMUNITY