Question Sudden boot cycle issue

lemming3k

Distinguished
Jul 27, 2011
37
0
18,530
0
Sorry if this is a bit long but here is the story so far;

My 10 year old PC randomly blue screened after about 30 minutes today, and on restart came up with 'boot device not found'.
Bit odd but I figured a startup repair would fix that - nope, restarted and back to the same screen. So I tried to boot into my second boot partition - For some reason this also went through a startup repair, restarted, and ended up on the BIOS splash screen (not the actual config screen) and ever since the machine has been cycling off and on again, usually between 1-5 seconds and occassionally making it as far as this BIOS splash screen again, but no matter which option I select I get the black Dual UEFI bios screen but nothing else, then it restarts again.

I've stripped it down to just the MB, CPU, PSU, 1 SSD and 1 RAM stick (tried 4 different sticks and multiple slots) so it's absolute basics and onboard graphics, but just can't get out of the cycle.
I'd only ran a memtest last week so all RAM should be fine (I doubt all 4 would suddenly be bad anyway).
Replaced the PSU (which has only been in there a month or so anyway) , and I've also tried replacing the CMOS battery as there's an old thread on here some people say that worked.
I don't think it would be a thermal issue as I'd expect it to get further from a cold boot.
The only thing I can't swap is MB and CPU.
EDIT: Just to add, there are no POST beeps at all at this point.

Can anyone think of any steps I've missed to figure this out? I can't flash the bios due to the restarts and not being able to get past the black screen. I'm thinking the mobo BIOS is corrupted and the Dual bios isn't kicking in (or is also corrupt) so I guess it's dead - just not sure why it suddenly went.

It's a Gigabyte Z77-D3H mobo and an i5-3570K CPU. 10 years isn't bad and was getting replaced when the Zen4 arrives, just want to make sure I haven't missed an obvious fix.
Thanks.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS