Sudden Hardware Issues


May 7, 2012
Motherboard: MSI 990FXA-GD80
CPU: AMD FX-8120 8-Core
Memory: 2x4GB G.Skill
Graphics: GeForce 8800GT
OS: Windows 7

I get the feeling I'm in for another long stretch of troubleshooting, so posting this with all the current symptoms. Maybe someone has ideas that'll save me some time.

Computer was working mostly fine when I left the house for about 30 minutes. Came back to a black screen, unresponsive mouse/keyboard, and I couldn't even shut the computer down from the front power button.

The only odd thing happening prior to this was my USB headset losing sound, forcing me to disable/enable it to get it working again. Maybe related, maybe not.

Upon restarting the computer, the post screen didn't see my mouse or keyboard, hung for a while trying to load Windows, and went to a "PARITY ERROR" of some sort.

I moved my mouse and keyboard from the USB3.0 ports to USB2.0 and after a reboot or two, I got into Windows, but Aero was disabled, graphics were set to 800x600, and everything was sluggish.

Current symptoms:
- Motherboard showing FF debug code
- BIOS unable to get CPU/case heat reads, CoreTemp reads fine
- GeForce 8800GT on IRQ10 but "Windows has stopped this device because it has reported problems. (Code 43)"
- Renesas Electronics USB 3.0 Host Controller: "This device cannot start. (Code 10)"
- Windows 7 loads slow, sluggish performance

Have tried:
- Disabling unnecessary motherboard components (Audio, IEEE 1394, etc.)
- Reinstalling graphics drivers

Heat shouldn't be a factor. My system seems to run really cool. According to CoreTemp my CPU's only at 18 Celsius right now.

About to reset the BIOS but wanted to throw this out before then, in case that just leads to other problems.

Really hoping I don't need yet ANOTHER motherboard replacement. This one's not even a month old yet.
[check your bios rev. that board need rev 906 for the correct cpu code. there also other bios that are out. I would also check that your ram on the mb tested list or the vendor tested list. if it not run cpu-z and print out the ram speeds in the spd tab. what you want is to set the ram speed up to stock speed setting. (amd boards dont have the xmp profiles like intel does.) 533 speed is 1066. 800 would be 1600 speed. you want set 1333 that default speed for most ram unless it 1066 ram that you have.
i would run memtest on the ram. I would also ask someone if they had a spare video card. it could be a gpu error.


May 7, 2012

It already has the latest BIOS--the store I bought it at put that on since it wouldn't even boot with my CPU at first--and the memory is configured fine. The system has been running for upwards of a month, so there shouldn't be any compatibility issues.

I'm probably just going to buy a new video card. Even if it's not the source of the problem, it's due for an upgrade and I really need a second one around for testing like this.

Could the board issues (FF debug code, USB3.0 controller failure, temp detection issues, etc.) be related to a GPU problem? Seems odd, but I've learned not to rule anything out...


I'm pretty sure the graphics card isn't the source of this issue. I just tried booting with it completely disconnected and I still only get FF on the debug LED. It's like the motherboard has lost the ability to detect its own status. And I imagine whatever is causing that is also interfering with the normal operations of the video card and USB3 controller.

Weird thing is, the graphics card works well enough to be working for me right now, but even nVidia's own software isn't recognizing it.

Similar threads