Sudden Low Fps On A High End PC - GTA 5

Nov 5, 2018
2
0
10
0
I was playing gta v cracked for almost a year now. Had no problems with the fps and stayed at a stable 70/80 fps on very high. I decided to buy the official steam version of the game as I wanted to play the game with my friends and didn't like playing a pirated game. I installed the game, hoping for it to run as well as the cracked version. I got on the game, opened up msi afterburner, and got a maximum of 40-65 fps ON medium. I was waiting to get my hands on the official version for a long time, but didn't have money. I was looking for fixes for days and days. I tried everything-even reinstalled the game, but nothing worked. My gpu and cpu temperature never got higher than 70 C, and my gpu and cpu usage were always higher than 80%, yet I still get 40-65 fps on every setting. This issue never happened to me on the cracked version.


Specs:

GTX 1060 6GB version
i3 7100
8GB ddr4 ram
stock cpu cooler
500W power supply




Any solutions? I'm still looking ;(

I've lost all hope, so this is my last shot. Please help me.
 

Lutfij

Titan
Moderator
When you say you've tried everything, what did you actually try?

What is the make and model of your PSU? How old is it?
Better yet, list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:

Have you made sure you're on the latest BIOS update for your motherboard? You may want to try and uninstall and reinstall your GPU drivers using the latest from Nvidia's support site.
 
Nov 5, 2018
2
0
10
0




CPU: Intel Core i3 7100
Motherboard: Gigabyte Micro ATX H110M-S2H GSM
Ram: Kingston HyperX Fury 8gb
SSD/HDD: Western Digital 1TB
GPU: Zotac Gtx 1060 6gb
PSU: EVGA 500 W1 80+ 500 watts
Chassis: Random Case from the shop that I bought the pc from
OS: Windows 10 Pro
I am pretty sure that I am running the latest BIOS.




 

ASK THE COMMUNITY

TRENDING THREADS