Question Sudden PC problems in past few weeks, forced rebooting and audio unstable ?

jerme1

Prominent
Nov 20, 2020
9
0
510
0
GTX 1070
ASRock taichi z390
Corsair Vengeance LPX 16GB
i9 9900
Thermaltake V100 ATX Mid-Tower PC Case
Thermaltake toughpower 650w gold

This build has been stable for about 2 years, never any issue. The GPU and PSU are the oldest parts, both from my first build from 2016. Until 2 weeks ago, I had my first sudden restart. It just shut off, black screen, then rebooted, just thought it could have been a power cutoff in the home. Then up to today, it happened 3 times, and today a few more times when doing tests. I now take action today. I dusted off the inside, from most parts, because it has built up pretty bad. But it still happened. I watched my temps, it does not enter overheating range. I power test with OCCT, it can run for a long time with no shut off, there was only one time where the PC shut off as soon as I started it. It also does not reach overheating ranges.
The shutdown-restart happens randomly, I can be internet browsing, or in a game for a stable amount of time, or doing digital audio, which digital audio is next problem.

So only now today, I am also experiencing annoying issues with audio. The audio will at times become distorted, mildly, or unbearably bad, but mostly fine when not heavy multitasking. But however, with DAW, it is consistently skipping, distorting,like a scratched vinyl record, I can't work like this. I use focusrite device and tried reinstalling drivers, no effect.

What could both of these be a sympton of?
 

jerme1

Prominent
Nov 20, 2020
9
0
510
0
Alright, so forget about the audio problems, I determined it to be completely unrelated issue that I happened to discover at the same time.

So ever since about when I first posted this, the problem hasn't happened ever since then, only thing I did was update windows but that was probably an unrelated coincidence. I also used OCCT to test PSU, it only shut off a few times, but it mostly ran fine for hours at a time.

Now it is happening again, randomly. Yesterday, happened about 5 times when trying to play a game but it eventually became stable for like 3 hours playing. Today, just cut off on my while working in DAW.


So I want to determine, could it just be a power issue within my building? The power in this building can be pretty subpar, sometimes shutting off entirely multiple times a week. So I wonder if it could just be tripping my pc to shut off.
 

ASK THE COMMUNITY