Question Sudden stutters with 144hz monitor with GPU that can produce 144fps.

Mar 5, 2019
5
0
10
0
First time asking here, I had just recently upgraded to a 144hz monitor due to an upgrade in my PC. The 144fps was great at first. I had then Moved my whole pc setup and did a windows update, then had to leave out of town for the weekend. First time i played when i came back i am receiving stutters as if my CPU was running at 100%. In my HWmonitor my CPU (I7-8700k) was indeed, hitting 100%. I check my task manager, but as soon as i alt-tab out of the game, task manager says my CPU usage is only around 11%, while HWmonitor said it hit a max at 100%. That has not once happened to me since the upgrade. Wondering what i can do to fix these annoying stutters. Thanks everyone.
 
Mar 4, 2019
34
5
45
2
First time asking here, I had just recently upgraded to a 144hz monitor due to an upgrade in my PC. The 144fps was great at first. I had then Moved my whole pc setup and did a windows update, then had to leave out of town for the weekend. First time i played when i came back i am receiving stutters as if my CPU was running at 100%. In my HWmonitor my CPU (I7-8700k) was indeed, hitting 100%. I check my task manager, but as soon as i alt-tab out of the game, task manager says my CPU usage is only around 11%, while HWmonitor said it hit a max at 100%. That has not once happened to me since the upgrade. Wondering what i can do to fix these annoying stutters. Thanks everyone.
Hmm, quite the issue.

Recommendations:
  • Check the BIOS for any changes you previously made.
  • Update graphics drivers (Most likely the issue)
  • Check the temperatures and remove dust from the PC due to you leaving it for a while.
  • The last resort would be to do a fresh install of Windows 10.
  • If you did some overclocking previously then ensure it's suitable for the current drivers, updates, etc...
  • Run a benchmarking software and check the temps and clock speed whilst doing so.
 
Reactions: Jimborino
Mar 5, 2019
5
0
10
0
Hmm, quite the issue.

Recommendations:
  • Check the BIOS for any changes you previously made.
  • Update graphics drivers (Most likely the issue)
  • Check the temperatures and remove dust from the PC due to you leaving it for a while.
  • The last resort would be to do a fresh install of Windows 10.
  • If you did some overclocking previously then ensure it's suitable for the current drivers, updates, etc...
  • Run a benchmarking software and check the temps and clock speed whilst doing so.
Thank you for the quick reply. Temps all seem as usual. No overclocking has been done. I also forgot to mention that there was an issue that i had now seemed to fix, where my PC would turn on, but instantly turn back off within seconds. I put the power supply cable into a different outlet and made sure all cables attached to the motherboard were connected well and it seems to be okay now. Don't know if the power supply could be causing an issue?
 
Mar 4, 2019
34
5
45
2
Thank you for the quick reply. Temps all seem as usual. No overclocking has been done. I also forgot to mention that there was an issue that i had now seemed to fix, where my PC would turn on, but instantly turn back off within seconds. I put the power supply cable into a different outlet and made sure all cables attached to the motherboard were connected well and it seems to be okay now. Don't know if the power supply could be causing an issue?
Could possibly be the PSU.

Recommendations at this point would be dust out and clean the PC mainly focusing on the PSU and if that doesn’t work then I would suggest investing into another PSU. Try to purchase it through Amazon Prime so if it doesn’t fix it then you can at least return it.
 
Reactions: Jimborino
Mar 5, 2019
5
0
10
0
Recently been experiencing frame drops and stutters in gameplay. been watching my task manager while playing and my GPU (RTX 2070) and CPU (i7-8700k) have been spiking from around 30 up to 100% usage then back down. I did a clean reset of my PC and the issue is still occurring. Let me know your thoughts, thanks!
 
Mar 5, 2019
5
0
10
0
I have a RTX 2070 and an i7-8700k and recently upgraded to a 144hz monitor. Was running awesome for about 2 days then my CPU and GPU start fluctuating between about 40% usage to 100% in task manager and goes back and forth every time im in a game of apex. Any thoughts would be great. Thanks!
 
Mar 5, 2019
5
0
10
0
Have you monitored the temps on your cpu/gpu when gaming? You can use Cpuid Hwmonitor to keep track of that and a lot of other things on your motherboard while gaming. Check those to see if it may be overheating/throttling.
Temps have been normal during gameplay
 

ASK THE COMMUNITY

TRENDING THREADS