Question Sudden Unplayable Performance in COD Warzone

Apr 21, 2021
15
0
10
0
Before I tell you my specs, I just wanna point out, even with these specs, I was playing the game with what I can consider as playable frames for playing the game for fun (30-50fps).

I have a Athlon X4 860k, paired with a GTX 1050 2gb, with 8gb 1600mhz ram. I've been playing the game for almost a month with these specs, (through that month, I even upgraded my GTX 750 1gb, to a GTX 1050 2gb, which means I haven't experienced this issue before.), but 2-3 days ago, as I opened my warzone, I noticed that at the lobby, it was struggling to maintain 20-30 fps, as it would always have 40-60fps. As I started my game, it would just have these MAJOR stutters, to the point that it was genuinely unplayable, and just today, I noticed that the CPU Time in warzone is 30-60ms+ while in game, while my GPU Time is 6-17ms only. So far, I have tried these methods which has had little to no effect: Turned on/off game mode, Set Modern Warfare to Normal/Medium/High in terms of CPU Priority, Updated Windows, Reinstalled my GPU drivers, messed around with the config files of the game as proposed on YouTube, disabled Full Screen Optimizations of the game, turned up the Render Resolution to 200 so it would make my GPU work more, then to 100, then to 80, nothing.



BTW, I've "monitored", (by monitored, I mean alt tabbing while inside the game to check Core Temp), the temp of my cpu, and high temps isn't the problem, as it would only max up to 70C I believe.

Is there any way I can fix this? Thank you in advance.

P.S I've also tried to set my paging file to only my SSD, even though Warzone is installed in my HDD (My SSD is 120gb, and is my OS Drive, while my HDD is 320gb)
 
Last edited:
Apr 21, 2021
15
0
10
0
Did you check what your clock speeds were, when you monitored temps? How full is your SSD, and HDD? You can use crystaldiskinfo, to check drive health, to make sure you don't have a drive going bad.
UPDATE: To answer your questions, My SSD has 21gb space left, while my HDD has 107gb left. In crystaldiskinfo, both drives displayed, "Good", in health. But when I downloaded MSI Afterburner to monitor my cpu temps, usage, as well as the gpu, the performance was back to normal? I haven't really done anything other than to download MSI Afterburner, right after waking up from my sleep after posting this thread. I forgot to take a screenshot of Core Temp while I was in game, but I managed to take a screenshot of when I was in the lobby, and my frames are struggling to even reach 30fps. Overall, this update is to let you know that my game is running properly now, without the major stuttering that made it impossible to play.

https://ibb.co/Px6F28m - 6:10 am
https://ibb.co/Gxw9Y4V - 6:12 am
https://ibb.co/qdGj7w4 - 6:15 am
https://ibb.co/HB64t7J - 6:17 am
 

ASK THE COMMUNITY