Question Suddenly getting crashes on game start

Oct 4, 2020
1
0
10
0
When i start playing a game (not on main menu but playing/loading a save) I get a "zebra" type pattern across the whole screen with a buzz in my headphones, and the keybaord and mouse become unresponsive and then the monitor cant detect the hdmi input into gpu, but all the fans and lights are still on in the gpu and motherboard and cpu.

I can then restart the computer via the button and it usually comes back on but sometimes it has a little bit of that "zebra" pattern on the motherboard splash screen on startup but then disappears.

This happens also when i start Furmark gpu test, load a video game save, and some websites that have a video play as its background. It is completely fine just on desktop browsing the net, programs, etc.

What could this be? gpu, ram, motherboard? Thanks

CPU: AMD Ryzen 2600
Motherboard: b450m Mortar
Ram: 2x 8gb g.skill ripjaws V ddr4
SSD/HDD: Samsung 840 Evo 250gb ssd
GPU: r9 280x Sapphire Toxic
PSU: Silverstone st60f 600W (6 years old)
Case: fractal
OS: Windows 10 64 bit
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Considering that this is a thread of troubleshooting nature, we'll need a little more information. Please include your system's specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Case:
OS:

Include the age of the PSU alongside it's make and model. Does the issue happen only when taxed? During idle at the desktop GUI, does the system exhibit a similar issue?
 

ASK THE COMMUNITY