Question Suddenly stuttering on fresh windows 10 installation - GeForce GTX 1050 Ti

Jan 6, 2021
2
0
10
0
Hi guys, i recently changed my ssd for one better and installed the windows.
The problem is: my GPU seems to be lagging out of nowhere. When i open the games, sometimes run smoothly, sometimes gets 30 s lagging and 30 s normal processing.
I noticed that the GPU 3D graphic lows suddenly when this lag starts, the temperature not changes and is not disputing with any other software.
I don't know, it's as the game just started to use less resource from gpu.
I tested different games and reinstalled the gpu driver.
My notebook:

16 Gb RAM
Intel i7 7th
GeForce GTX 1050 Ti

The image the exaclty moment the game starts lagging and the graphic on task manager lows



 

ttower2020

Respectable
Nov 5, 2018
296
56
1,940
37
What game are you playing? Also, I noticed that the CPU usage spiked right before your lag started, and the CPU usage and GPU usage both dropped together. Did you do a complete, fresh reinstall of everything when you swapped to the SSD? Windows, GPU Drivers, Games, etc? If not, that is what you should do.
 
Jan 6, 2021
2
0
10
0
What game are you playing? Also, I noticed that the CPU usage spiked right before your lag started, and the CPU usage and GPU usage both dropped together. Did you do a complete, fresh reinstall of everything when you swapped to the SSD? Windows, GPU Drivers, Games, etc? If not, that is what you should do.
I tested Valorant and Genshin Impact.

I installed everything from zero, Windows, drivers, etc., didn't migrate any files. I installed the drivers from Dell software and the GeForce drivers from it's site. At the right bottom in the first print you can see the driver version.
What is strange is that the lags occurs at Windows boot. What i means is that, if i reboot the Windows, open the game and don't lag, it will not lag more in that boot, independent of the game, if i close, etc., and the opposite too.

Sorry for the delay in my answer.
 

ttower2020

Respectable
Nov 5, 2018
296
56
1,940
37
Sounds to me like something is potentially using system resources, but Task Manager doesnt show that happening. Is it possible that somehow the games are opening twice? With one instance running in the background or something? That is a far reach, but I really dont know at this point. The only thing I can think of, after you reinstall everything from scratch, is that the Dell software you downloaded is messing with it, and honestly, that would not surprise me one bit. Try reinstalling again, and not downloading the Dell software. Generally, the only external drivers you need after a windows reinstall are for the GPU. I do not know what Dell Software you downloaded, but anything the computer needs to run properly, will be installed to the motherboard BIOS, and will run without another program being downloaded.
 

ASK THE COMMUNITY

TRENDING THREADS