Question Suddenly very slow boot time

Jul 1, 2021
1
0
10
0
Usually my PC's boot time is around 20s, but some weeks ago the startup time suddenly got way longer (60-120s). Below is a list of solutions i have attempted, which haven't resolved the issue:
  • Restarting
  • Booting up after the power cord has been disconnected for a while
  • Booting up with no external devices connected
  • Boot up with fast boot enabled and disabled
  • Virus scan
  • Updated Windows
  • Inactivated Linux subsystem
  • Disabled all auto start programs
CPU: Intel(R) Core(TM) i7-9700 CPU
Motherboard: Predator PO3-600
Ram: 16GB (DDR4 SDRAM)
SSD/HDD: 512GB SSD and 2TB USB HDD
GPU: NVIDIA Geforce RTX 2060
PSU: Predator PO3-600
Chassis: Predator PO3-600
OS: Windows 10 Home (Version 10.0.19042 version 19042)
BIOS: American Megatrends Inc. R01-B2, 2019-04-16
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS: since you posted in Windows 10's section, you should include the version for your OS.

As a side note, include the version for your BIOS on the motherboard. As for your OS, you might want to see if there's a firmware update pending for your SSD

Did the elongated boot time happen after an OS update? Might want to also check in BIOS to see if Fast Boot is disabled, Secure Boot is disabled and if your storage controller's settings have changed.
 
Reactions: GunnarEX

ASK THE COMMUNITY

TRENDING THREADS