super high temps oc i7 7700k

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
so yeah i am overclocking my brand new i7 7700k i installed today, i used artic silver 5 thermal paste which i know takes a bit to kick in, but seriously? these temps are ridiculous its like my h100i v2 isnt even on or something. before installing this i had around 70 degrees on my i7 6700k using 1.32 volts or so, so im confused as to why the temps are this crazy https://gyazo.com/43d344939d32a793badc1990b4be7d1f
 

Derbixrace

Distinguished
May 26, 2008
1,283
0
19,360
42
High temps like that is normal with a 7700k, im running 4.8ghz at only 1.21v but my temps still want to go to high 70s low 80s with my 240mm cryorig a40 ultimate AIO. i think the only way to solve the heat issue is to delid but that is ofc risky business and i dont know if i even wanna do it. a max stable clock you get from these are a little bit over 5ghz anyway so is it worth to delid? i think no
 

The_Staplergun

Estimable
Jan 30, 2017
1,395
0
2,960
214
The chip runs hot. Expect it to.
My h115i keeps a 4.8 GHz oc at 1.34 volts at 80c under prime95 26.6 load.

You need to clean and reseat the pump. Verify when you pull the pump off the look of how the grease spread and make sure you did it right.

I use thermaltake tg-7 I think it is.

I idle at ~26.
What's your oc? 49x multi?

Get prime95 v26.6 and do small FFTs. What's your temp?
 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
it was 4.9ghz clock at like 1.35 volts, but it was hitting over 100. thats no good, i wasnt sure if its cause artic silver 5 takes a bit to settle or something else, i guess i could give it a week or 2 and see if it goes down and if not maybe reseat the liquid cooling
i have a link to my hw monitor while it was running prime


 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
28.5, should i try using real bench and monitor the temps on something like that?


 

The_Staplergun

Estimable
Jan 30, 2017
1,395
0
2,960
214
Google prime95 v26.6 and run small FFTs.

Report temps.

Anything past 26.6 uses avx instructions and causes unrealistic temperatures.

Realbench could also work, but for your best bet use v26.6
 

Eximo

Titan
Herald
I show your Vcore at a max of 1.392 volts in that picture. That is what I am running for 5.0Ghz with a custom water cooling loop. 100C is not surprising.

Arctic Silver 5 isn't considered a top thermal compound, especially for the money. And it does have curing time.

http://overclocking.guide/thermal-paste-roundup-2015-47-products-tested-with-air-cooling-and-liquid-nitrogen-ln2/6/
 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
im running real bench now 4.9 ghz 1.376 volts and it's hitting 100, im only 4 minutes in. so i shouldn't be surprised with these numbers? will they drop down a lot after the artic silver 5 gets settled or should i get a different/better one?


 

The_Staplergun

Estimable
Jan 30, 2017
1,395
0
2,960
214
By maybe 5c. Lower your oc. You're going to melt your chip. That voltage is pretty high. Still within the recommended limit but your chip runs too hot.

If you want results you're gonna need to troubleshoot. I recommend reseating instead of waiting the curing time to find out it's wrong. If it wasn't wrong then that rules that out. It's a process of elimination.
 

The_Staplergun

Estimable
Jan 30, 2017
1,395
0
2,960
214
You did a snow pea sized amount? It's like half a regular green pea, right in the middle. Then you tighten in an X pattern otherwise it goes all over to one side.

I just have some thermaltake tg7 from best buy.

I might suggest you get corsair link and verify pump speeds and fan speeds.
 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
yeah i did about that and i have corsair link around 2900-3k for the pump and the fan is around 800-930



 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
well i'm not to worried about that cause everything was running pretty cool prior.


 

RyanKruMP

Commendable
Nov 11, 2016
80
0
1,630
0
okay an update, i have re sat the cooling and re applied the AS5 yesterday, i also forced the fan speed on the radiator to max. doing testing now and i am getting still pretty high temps i believe, CPU 81 when running 4.8ghz on 1.296 max voltage on realbench. need someone to give me a solution, should i try new thermal paste? i ordered artic mx-4.

my idle temps are around 33
 

Derbixrace

Distinguished
May 26, 2008
1,283
0
19,360
42
High temps like that is normal with a 7700k, im running 4.8ghz at only 1.21v but my temps still want to go to high 70s low 80s with my 240mm cryorig a40 ultimate AIO. i think the only way to solve the heat issue is to delid but that is ofc risky business and i dont know if i even wanna do it. a max stable clock you get from these are a little bit over 5ghz anyway so is it worth to delid? i think no
 

ASK THE COMMUNITY

TRENDING THREADS