Super slow boot times on new pc

bobochez

Distinguished
Jan 18, 2012
257
0
18,780
0
hi! I finished building my computer about a month ago. I cannot help but notice unusually slow boot times on my computer. I have an amd phenom II x4 960T @ stock 3.0 ghz, 8gb ripjawX ram @ 1600 mhz, gigabyte 6850 OC edition, and a seagate barracuda 500gb 7200 rpm hdd. I cannot figure out what is causing these slow boot times, as another computer I use has an intel pentium G620 @ 2.6 ghz with a similar 500gb 7200 rpm HDD and 8gb of ram, but it has a MUCH faster boot time than the new computer does. Any help on how to speed it up would be greatly appreciated!
P.S. Not looking to buy an SSD as a boot drive, as I have no money :p
 

bobochez

Distinguished
Jan 18, 2012
257
0
18,780
0


ok! It was used because at the time of purchase, the prices were still through the roof due to flooding.

cyan, sorry, I thought you were asking me if the problem was windows. I am running windows 7.
 

bobochez

Distinguished
Jan 18, 2012
257
0
18,780
0
Ok I forgot to post again after tests, but everythimg I tried says my hdd is fine. I am now thoroughly confuse and I switched to ahci mode and no differene.
 

HEXiT

Champion
Herald
type msconfig in the run bar of windows.
1s its open go to the boot tab and select advanced options.
check the box for number of processors and enter 4 in the text box. apply and reboot...
hopefully this will speed up your boot time...
if not then go into control panel/admin tools/event viewer and check the logs to see if anything is timing out at boot...
you may also want to use ccleaner to clean out any unneeded startup entries. while your there run the reg cleaner. again 1s done reboot to see if windows boots in about 45 seconds. which is about standard for win7 on a 7200rpm drive.
 

bobochez

Distinguished
Jan 18, 2012
257
0
18,780
0


Ok thank you very much! I will try that :)
 

Similar threads


ASK THE COMMUNITY