Question Supermicro board wont boot with PCI card

zotexa

Honorable
Jun 5, 2013
19
0
10,510
0
Hey all, will try and keep this concise as it’s been a long evening of troubleshooting and head scratching. Got a FireWire card from a friend that works in his system, have a bunch of MiniDv tapes that need capturing. Turned my rig off, popped the card in the PCI slot and powered it back up. Everything powered/spun up for about half a second before shutting down again and the power button doing nothing, only solved by turning it on and off at the wall. No display out, no POST beeps just a quick power on and off.

Running dual X5650s on a Supermicro X8DTL-iF with 24gb of Kingston RAM, EVGA GTX 970 and a coolermaster v750 - no other expansion cards present. The FireWire card is a Dynamode PCI card with a VIA chipset. What I’ve tried so far:

Both PCI slots.
Trying with the onboard graphics.
Taking the rig down to one cpu, one stick of RAM with/without the GPU.
Trawled Supermicros documentation on jumpers, nothing related to PCI from what I can tell.
Looked through the bios and fiddled with anything that seemed even remotely related.
Tested both PCI slots with an old sound card, working fine.

Is there something blindly obvious going over my head here? I’ve dealt with dodgy/doa/etc expansion cards in the past on other rigs but usually they’ll still boot and freak out when trying to install drivers, not stop the system from booting completely. Any ideas/input would be greatly appreciated.
 

ASK THE COMMUNITY

TRENDING THREADS