Question SX8200 Pro Help

atomiczam

Distinguished
Sep 29, 2011
36
0
18,540
1
Have an Adata SX8200 Pro I picked up about 2 months ago and it's rated at 3500 MB/S but on crytaldiskmark it's only getting 111 MB/s.

Before I RMA it has anyone else had this problem? I can't find any Adata drivers/firmware but my bios is up to date. My only worry is it's not 100% a brick it's just super slow so I might be missing something.

MSI Z390 Pro Carbon
i-7 9700k
win10 64
MSI 1070x2 SLI
16gb Ripsaw 4x4
 

kanewolf

Titan
Moderator
Have an Adata SX8200 Pro I picked up about 2 months ago and it's rated at 3500 MB/S but on crytaldiskmark it's only getting 111 MB/s.

Before I RMA it has anyone else had this problem? I can't find any Adata drivers/firmware but my bios is up to date. My only worry is it's not 100% a brick it's just super slow so I might be missing something.

MSI Z390 Pro Carbon
i-7 9700k
win10 64
MSI 1070x2 SLI
16gb Ripsaw 4x4
The notes on the motherboard says that the SATA and NVMe share bandwidth So if you have all the SATA ports in use, you could impact your performance.

https://www.msi.com/Motherboard/MPG-Z390-GAMING-PRO-CARBON/Specification

Intel® Z390 Chipset
  • 6 x SATA 6Gb/s ports1
  • 2 x M.2 slot (Key M)1
    • Support up to PCIe 3.0 x4 and SATA 6Gb/s, 2242/ 2260/ 2280/ 22110 storage devices
    • Intel® Optane™ Memory Ready
  1. M.2 slots and SATA ports share the bandwidth.
  2. Before using Intel® Optane™ memory modules, please ensure that you have updated the drivers and BIOS to the latest version from MSI website.
 

ASK THE COMMUNITY

TRENDING THREADS