Question System booting but not posting, new issue?

Jun 22, 2020
2
0
10
0
I've tried every guide I could find across this forum and across the internet but I haven't found one that works for me. My PC that I built with the help of a couple friends has been working great for me for several weeks, with no problems at all, but the other night it was on and when I woke up there was no output to the monitor or out of any usb ports. There are also no error lights or noises. I've tried the usual steps, including but not limited to; starting it with just the cpu and fan, breadboxing it, switching to a psu that definitely works and is from my previous pc, and reseating all the components. I had the same problem with my previous build after months of use without having this happen which is why I switched every part out except the gpu which I'm planning to upgrade soon, and made a completely new build, so I don't see why it would have the exact same problem. When I turn it on all the fans start, the cpu light turns on for a few seconds like it's supposed to and then goes off, and no other debug LEDs or sounds happen. The mb rgb turns on like normal too, but then there is absolutely no output from any ports. I've found many questions of people who have very similar problems but never quite the same, and I've tried all the fixes that work for them to no avail. For my previous build if I held down the bios button until it booted to the editor I could save settings and make it boot, but then it would have the same problem next time I tried to turn it on, and my current one can't even do that. Sorry the post is so long, I just wanted to make sure I had enough information.

Specs:
Mb: msi tomahawk b450 max (compatible out of the box with the ryzen 3600)
Cpu: ryzen 3600
Ram: vulcanz tforce 2x8gb ddr4
Storage: wd blue 500gb m.2 ssd
Psu: 750 watt bronze certified
Gpu: nvidia geforce gtx 1060

I'm completely lost on what the problem is and losing hope on this. All the usual fixes are useless for whatever is wrong.
 

ASK THE COMMUNITY