Question System Boots, doesn't load SSD automatically and goes to BIOS

Apr 10, 2021
1
0
10
0
The system starts then it goes to the bios area and doesn't automatically load SSD. Whenever it loads SSD everything is so slow it just kinda crashes after loading the whole window screen for a minute. ALSO if I stay in the bios area and navigate around it is very very very very slow. I don't think SSD issue because the BIOS is also slow.
TLDR: bios slow ssd slow pc crashes after booting
 

velocityg4

Illustrious
I'd say make a bootable USB Flash drive of Ultimate Boot CD. Then unplug the SSD and try booting off it. You could also make an Ubuntu Live USB. I just suggest UBCD. Because if it doesn't boot. It has diagnostics you may run. Including the all important memtest86.

The boot option for UBCD is Parted Magic. The memory test is under Memory. I use RUFUS to create a bootable installer. The following link will give you more details on how to get going.

 

USAFRet

Titan
Moderator
Mar 16, 2013
140,011
7,613
173,940
21,491
The system starts then it goes to the bios area and doesn't automatically load SSD. Whenever it loads SSD everything is so slow it just kinda crashes after loading the whole window screen for a minute. ALSO if I stay in the bios area and navigate around it is very very very very slow. I don't think SSD issue because the BIOS is also slow.
TLDR: bios slow ssd slow pc crashes after booting
What is the backstory on this?

Full parts list, did it ever work, what was the last thing you did before this happened....

Details, please.
 

ASK THE COMMUNITY