"System" CPU usage spikes up to 50, and freezes games temp..

G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

While playing games i have 2-3 minutes of normal play (no lag, crashes, or
freezes) followed by a 20 second freeze and then it goes back to normal play,
and the process repeats, making any game play virtually impossible. All the
system requirements of these games are far below what I have, and I just
talked to blizzard and got new drivers, which did not solve the problem. I
am not sure wether this is a windows error or a system error either. Any
help would be tremendous!

PLEASE HELP!!! thank you
 
G

Guest

Guest
Archived from groups: microsoft.public.games (More info?)

Hi Robbes,

Does this happen only when online? If so.. try running a Spyware
scan before doing anything else. www.microsoft.com/spyware

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Game FAQs: ;gms]http://support.microsoft.com/default.aspx?scid=FH;[LN];gms
Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Robbes" <Robbes@discussions.microsoft.com> wrote in message news:C351B4DA-38B8-4441-8668-B09F08C13AFC@microsoft.com...
| While playing games i have 2-3 minutes of normal play (no lag, crashes, or
| freezes) followed by a 20 second freeze and then it goes back to normal play,
| and the process repeats, making any game play virtually impossible. All the
| system requirements of these games are far below what I have, and I just
| talked to blizzard and got new drivers, which did not solve the problem. I
| am not sure wether this is a windows error or a system error either. Any
| help would be tremendous!
|
| PLEASE HELP!!! thank you