Question System crash - WHEA_UNCORRECTABLE_ERROR (124) - GenuineIntel.sys

Colif

Win 10 Master
Moderator
You have same error on 200 laptops?

that seems unlikely. its too many all having same error.
Do they all have same image? same drivers? its only way I can see so many having same errors.
Do dell hate you ? (not serious question)


looks like Gardenman should be able to access those, he advised me you might post but not the number of items.
in my experience its difficult to get a minidump without a BSOD. I know you can force windows to have BSOD.

if you have that many I would contact Dell as clearly its a business situation.
 

gardenman

Distinguished
Moderator
Welcome to the forums.

I've edited the dumps link out of your post because it showed your email address. Be careful when posting links and be sure that it does not include your email address.

In general, the WHEA error has to do with the CPU. Either they are overheating due to dust or overclocking, or they are a bad CPU. Overclocking drivers can cause the issue. It can be other items on the PC, but I believe that the majority of the time it has to do with the CPU itself.

I ran the dump file through the debugger and got the following information: https://jsfiddle.net/j5bowmet/show This link is for anyone wanting to help. You do not have to view it. It is safe to "run the fiddle" as the page asks.

File information:081221-19250-01.dmp (Aug 12 2021 - 03:34:19)
Bugcheck:WHEA_UNCORRECTABLE_ERROR (124)
Probably caused by:GenuineIntel (Process: System)
Uptime:0 Day(s), 0 Hour(s), 00 Min(s), and 05 Sec(s)

I only see one 3rd party driver loaded at the time of the crash:
Nov 18 2020CSFirmwareAnalysis.sysCrowdStrike Falcon Firmware Analysis driver

In addition, BIOS info was not included in the dump. This can sometimes mean an outdated BIOS is being used.

This information can be used by others to help you. Someone else will post with more information. Please wait for additional answers. Good luck.
 

Colif

Win 10 Master
Moderator
if its multiple laptops all getting same error, its either a hardware fault effecting them all (as a batch) or software.

Falcon appears to guard BIOS from firmware attacks


Dump only shows Falcon loaded but then crash happened seemingly at startup as only 5 seconds had passed
its rare for drivers to cause whea but if any are going to, its drivers that talk directly to hardware.

Since Falcon only thing mentioned, I would perhaps see if there is a newer version or maybe update BIOS on devices
 

ASK THE COMMUNITY

TRENDING THREADS