Question System Failing to Start

Haibrands

Reputable
Dec 30, 2014
78
0
4,630
0
I recently had a fully functioning computer and for the past week, it would crash when playing games for an hour and eventually it would only boot up for a second, then turn off right away. I assumed this was an instance of a failing PSU so I bought a new PSU.

Now, I've narrowed it down to being a faulty GPU, but I still can't get my computer to boot. Whenever I plug in the 4 pin for CPU power, the fans will twirl once but then the computer will shut down. Without the 4 pin for CPU, the computer actually starts and stays on, but it won't get to BIOS because obviously the CPU isn't powered. Any ideas what to do here?
 
I recently had a fully functioning computer and for the past week, it would crash when playing games for an hour and eventually it would only boot up for a second, then turn off right away. I assumed this was an instance of a failing PSU so I bought a new PSU.

Now, I've narrowed it down to being a faulty GPU, but I still can't get my computer to boot. Whenever I plug in the 4 pin for CPU power, the fans will twirl once but then the computer will shut down. Without the 4 pin for CPU, the computer actually starts and stays on, but it won't get to BIOS because obviously the CPU isn't powered. Any ideas what to do here?
That last part means that VRM on the motherboard is most probably burnt from all that crashing which was most probably caused by overheating.
 

ASK THE COMMUNITY

TRENDING THREADS