Question System failure

Strongwolf2

Honorable
Apr 15, 2014
201
0
10,690
2
I have a new rig. Ryzen 5 2600, 16GB DDR4 @3200, B350 MSI Tomahawk with Corsair H100X for cooling. Actually the system is @ 3.8GHz, but it keep crashing. I think it has something to do with the "Wattman" software, nor sure. Does anyone have an idea of what this means? I'm in a lost. BTW it was folding with 6 cores when this happens.

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 3/11/2019 5:05:31 PM
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (70368744177664),(2)
User: SYSTEM
Computer: DESKTOP-V6C46UE
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>6</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2019-03-11T21:05:31.483759600Z" />
<EventRecordID>1648</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-V6C46UE</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">true</Data>
<Data Name="CheckpointStatus">0</Data>
</EventData>
</Event>
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS