• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question System hangs after 2 or 3 hours (variable), maybe narrowed it down to CPU but I have no idea

Jul 8, 2020
2
0
10
0
Hi!

This is my first post, sorry if I'm breaking any rules.

I recently got an i7 6700k off of a friend and 2 8GB DDR4 RAM sticks, and a new motherboard to upgrade from my old i5 and DDR3 ram. I spent the day cleaning out my PC after I got it, and replaced the mobo/cpu/ram. This is my third build so I know roughly what I'm doing, but not willing to discount user error quite yet.

It worked fine for a day or so, then the next day it would run fine for a few hours and then it would hang until I did a hard shutdown. This happened a few times, and it doesn't matter what I was doing - if the PC was idling, if I was playing a game, watching youtube/netflix, browsing the internet, editing a word document etc. It would still happen and kept happening until I put my old mobo/cpu/ram back in. It's currently running on the old hardware, and it hasn't stopped since I put them back in.

Nothing interesting really came up on the event viewer, at least nothing that pointed towards any issue.

I had HWMonitor running after the first couple of crashes, and the CPU would sometimes get up to 85/90 while gaming but would sit at 30-45 while idling and doing some basic tasks (occasionally would get as high at 70 for a second or two). This has lead me to believe that the CPU is the issue, but I don't understand why it would crash when idling or doing something that barely taxes it at all. The CPU is currently my main suspect.

I had no other processors to use or other DDR4 ram to try to test if any of them were faulty, so I took them to a PC repair shop locally that had great reviews. They've said that nothing looks like it's faulty apart from the CPU, which is running hot. So I think I can discount the RAM/Mobo from being the issue. They suggested delidding the CPU but they don't want to do it, because it's risky.

Specs:
GPU: Zotac GTX 980Ti
CPU: Intel i7 6700k (not overclocked)
CPU Cooler: Coolermaster Evo 212
Motherboard: Asus Z170-A
RAM: 16GB Corsair DDR4 Vengeance LPX [2x8GB]
PSU: XFX 850w XTS Gold

Things I've tried (in no particular order):
  • Reseating the RAM
  • Running it with just one RAM stick at a time, and both in the other pair of slots
  • Running it without the graphics card in it
  • Reapplying thermal paste to the graphics card (taking it apart etc)
  • Updating drivers
  • Checking through the event manager and googling some error codes with the help of a friend in IT
  • Checked the health of the HDDs/SSD
None of them helped. I'm lost, and thinking that my only option is to try delidding the CPU and reapplying the termal paste on that? That can solve some issues, as pointed out by the guy at the PC repair shop, But that's difficult and risky, and it wasn't having the overheating issue before this in my friend's PC. He upgraded because his motherboard started dying, but the one I have is from the refurbished section of Amazon.

What do you guys think? Any suggestions? Maybe upgrading the bios in the new motherboard? It's currently sitting in its box after I got it back from the shop. Is delidding my only option?

Thanks in advance, I've been sitting on this for a month and it's so frustrating.
 
Jul 8, 2020
2
0
10
0
Did you do a clean install of Windows after you upgraded the CPU, motherboard and ram?
I did, yes.

Instead of delidding that cpu could you just get a better cpu cooler.

If not having the latest bios on the motherboard might that help as well.
That might be what I'll try next, will try getting a liquid cooler off of a friend and see if that helps. And also update the bios on the mobo, fingers crossed that goes okay.

maybe wrong cpu voltage/LLC, can try 1.2 base voltage, adaptive setting up to 1.3
I'll need to do a little bit of research around it, but I'll give it a go! At this point, nothing to lose but time.
 

ASK THE COMMUNITY

TRENDING THREADS