Question System instability after changing RAM

May 14, 2022
2
0
10
0
Hi,
after switching RAM from the Lpx Corsair Vengeance 2666 to the G.Skill Ripjaws V 3600 my pc has started to show signs of instabilities, like for example any video-demanding application crashes after 3 to 8 seconds, (games, youtube etc.) which i find it suprising since my cpu/mobo should both support 3600mhz.
I tried changing the ram speed to 3566 and everything seemed fine, until I started playing multiplayer games, apparently my network card was consistently losing wifi connection no matter what.
At 3466 everything works fine.

Now, since i've haven't got any BSOD or Windows crash or anything extreme-like, maybe with some manual tuning i could manage to run at 3600, which basically is what i hope for.

Specs:
Mobo: Msi B550M Mag Mortar WiFi
Ram: G.Skill Ripjaws V 3600 2x8 C18
Cpu: Ryzen 5600x
Gpu: Xfx Thicc III Ultra 5700 XT
PSU: Corsair Gold TX650M

Edit1: Forgot to mention that I'm using the latest available version of my BIOS.
 
Last edited:
Hi,
after switching RAM from the Lpx Corsair Vengeance 2666 to the G.Skill Ripjaws V 3600 my pc has started to show signs of instabilities, like for example any video-demanding application crashes after 3 to 8 seconds, (games, youtube etc.) which i find it suprising since my cpu/mobo should both support 3600mhz.
I tried changing the ram speed to 3566 and everything seemed fine, until I started playing multiplayer games, apparently my network card was consistently losing wifi connection no matter what.
At 3466 everything works fine.

Now, since i've haven't got any BSOD or Windows crash or anything extreme-like, maybe with some manual tuning i could manage to run at 3600, which basically is what i hope for.

Specs:
Mobo: Msi B550M Mag Mortar WiFi
Ram: G.Skill Ripjaws V 3600 2x8 C18
Cpu: Ryzen 5600x
Gpu: Xfx Thicc III Ultra 5700 XT
PSU: Corsair Gold TX650M
Are you setting XMP ?
 

ASK THE COMMUNITY

TRENDING THREADS