Question System is keeping my old Laptop's new SSD at 100% usage

ccgamer454

Commendable
Aug 18, 2018
5
0
1,510
0
So I have a Sony Vaio laptop which is about 5-6 years old running Windows 10. I recently upgraded it's hard drive from it's original HDD to a new SSD (Kingston A400 128GB). I had previous experience with this kingston SSD since I have a second one working just fine in my PC. For the first month of buying and installing it on my laptop everything worked as advertised. I was enjoying the super fast speed of my new SSD. But after a while I saw some major slowdowns. Keep in mind the laptop was used solely for browsing and maybe watching a movie or so. No heavy tasks. The first thing I did was open task manager and there I saw that my disk usage was at 100% non stop. And that was because 'System' was the first program popig up on task manager. I tried some things I read like disabling superfetch, windows search, do a restart, check antivirus. Nothing worked. So I did a complete format and reinstalled Win10 my formatted SSD. Not wanting to overload my Laptop I installed only 4-5 essential programs ( Chrome, iTunes, iCloud, Libe Office and Popcorn Time). For a span of 2 to 3 weeks the Laptop worked fine again. But after that all of a sudden I again saw major slowdowns. I tried some things again with no results so I formatted again. The same thing happened. After 2 or so weeks my laptop is again slower than ever and I dont know what to do.

Is it the SSD's fault,

Do any of the programs mentioned have a history of slowing down PC's

Is there a problem with some other hardware?

I could really use some help.
 

ccgamer454

Commendable
Aug 18, 2018
5
0
1,510
0
So I have a Sony Vaio laptop which is about 5-6 years old running Windows 10. I recently upgraded it's hard drive from it's original HDD to a new SSD (Kingston A400 128GB). I had previous experience with this kingston SSD since I have a second one working just fine in my PC. For the first month of buying and installing it on my laptop everything worked as advertised. I was enjoying the super fast speed of my new SSD. But after a while I saw some major slowdowns. Keep in mind the laptop was used solely for browsing and maybe watching a movie or so. No heavy tasks. The first thing I did was open task manager and there I saw that my disk usage was at 100% non stop. And that was because 'System' was the first program popig up on task manager. I tried some things I read like disabling superfetch, windows search, do a restart, check antivirus. Nothing worked. So I did a complete format and reinstalled Win10 my formatted SSD. Not wanting to overload my Laptop I installed only 4-5 essential programs ( Chrome, iTunes, iCloud, Libe Office and Popcorn Time). For a span of 2 to 3 weeks the Laptop worked fine again. But after that all of a sudden I again saw major slowdowns. I tried some things again with no results so I formatted again. The same thing happened. After 2 or so weeks my laptop is again slower than ever and I dont know what to do.

Is it the SSD's fault,

Do any of the programs mentioned have a history of slowing down PC's

Is there a problem with some other hardware?

I could really use some help.
 

ASK THE COMMUNITY