Question System is rebooting for no reason

ps2cho

Distinguished
Oct 19, 2008
32
0
18,530
0
Hi all,

Having an issue with my system. At windows desktop, idle, not doing anything the system will just reboot. I hear a click and off it goes. Reboots, repeats.
3900x
2080 Super
32GB RAM
850w Corsair PSU

NO ISSUES for over a year. This is all of a sudden.
No temperature issues, HWMonitor shows all within normal ranges.

Anything else I should check?
 

keith12

Illustrious
Hey there,

Typically re-starts like that point to a PSU issue. What exact model PSU is yours? Not all are made equal. How old is your PSU? Doing any OC'ing? If so, run everything at stock and see if the issue persists.
 

ps2cho

Distinguished
Oct 19, 2008
32
0
18,530
0
Hey there,

Typically re-starts like that point to a PSU issue. What exact model PSU is yours? Not all are made equal. How old is your PSU? Doing any OC'ing? If so, run everything at stock and see if the issue persists.
Weird thing is I cannot seem to get into the BIOS either.
I reboot, and the screen doesn't even turn on until the Windows login screen.

I can keep hitting delete button, and it never gives me the BIOS...just sits there with a no display icon. Then if I reboot and I don't hit delete, windows login shows up. So I can't seem to get the BIOS at all.

Its a Corsair RM850x Gold PSU...

Everything at stock yes.
 
Last edited:

keith12

Illustrious
Hmmm, yes that is kinda odd.

Your PSU is one of the better ones, and whilst that is the case, we can't rule it out completely just because it's a goo done.

Did you do a bios upgrade recently? It might be an idea to take the CMOS battery out, and let the bios go to default. See if that gets you started,
 
I'm wandering if this could be related on some system after the recent windows update.
My wife told me last week that her system was rebooting by itself and later that day watched it reboot itself while I was gaming on mine which sits next to hers.

I ran Sfc /scannow and it told me there was corruption and fix was successful.
I then ran Dism /online /cleanup-image /restorehealth
Since then she hasn't said anything about it doing it anymore.

Good Luck!!!!!!!
 

ps2cho

Distinguished
Oct 19, 2008
32
0
18,530
0
I hear a particular CLICK when it reboots too.

It just did it again right now mid reboot...so it CLICKED, reboot...5 seconds later, CLICK and reboots again. It didnt even reach the windows login screen...so it must be hardware related. PSU? Motherboard? I doubt RAM would do this right?
I'll try resetting the CMOS as well in case that helps.

Wonder if it is the PSU? Anyway I can "test" it somehow? I guess I may be able to pull another corsair PSU out of my server and I think its 650w so would do to check.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS