Question System keeps freezing after 15 minutes of gaming

Apr 10, 2019
4
0
10
0
Friends i am having a serious problem regarding.my old cpu. Although its working fine but from past few days whenever i start any game , any game game any game like Call of duty Black ops,. COD modern warfare 3 even title as opd as Age of Empire 3. Every title starts as normal but after 5-10 minutes of gameplay the game freezes ,everything stops even sound is looping and pc just restarts. I have done all the stress test regarding GPU and CPU and monitor temperature',s but the maximum temperature of GPU is 58degrees and CPU is 62 degrees. All memory test cam out normal a. Check hard disk for bad sectors and file errors all comes clean.

My old Pc is having following Specs

i5-3470
Cooler Master Hyper 212x Heat Sink
Ram 8gb Hyper x fury
2 tb hdd
Cooler master Thunder 500 watt
Nvidia GTX 960 2gb DDR 5

UnInstall and install all display drives as well.as cleaned, and reassemble my pc but no use. Please help me out
 
Last edited by a moderator:

doolittle

Distinguished
I would run memtest overnight just to rule out ram problems, and since the cpu / gpu tests were good the power supply would be the next suspect.

There are 2 models of the Thunder 500w, one by CWT (with +12v@408W max w/ 2 rails) and Enhance (with +12v@444w max and one rail), the latter being the better one. If you have the CWT may be good to replace, they are a known budget OEM for power supply units.
 
Apr 10, 2019
4
0
10
0
Did you check the event viewer in Windows? Sometimes hardware issues will get logged there (as was the case when my CPU started throwing errors).
Yea but in event.log it shows unexpected error only nothing else. I think the power supply is main culprit taking to repair shop to test the voltage tomorrow as well my gpu
 
Apr 10, 2019
4
0
10
0
I would run memtest overnight just to rule out ram problems, and since the cpu / gpu tests were good the power supply would be the next suspect.

There are 2 models of the Thunder 500w, one by CWT (with +12v@408W max w/ 2 rails) and Enhance (with +12v@444w max and one rail), the latter being the better one. If you have the CWT may be good to replace, they are a known budget OEM for power supply units.
I am totally agreed with u although my PSU didn't give me any problem but it is quite old one better to check it out. Will post u reply as soon as i got result
 
Apr 10, 2019
4
0
10
0
I figured out the problem brothers, there two issues
First the graphic card the graphic card i am having is a faulty one although under heavy lload it shuts down
Second there us cracked wire in psu which is causing earthing which lead to power surge thats caused my gpu to not having proper power under load
Replace my GPU with gtx 1060 6gb qs well as got my psu repaired. Now its working just fine
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS