Question System keeps restarting not even going into bios

Sharooney

Distinguished
Sep 20, 2014
8
0
18,510
0
My specs are:
GAH97MD3H
8gb Kingston DDR3 ram
Corsair VS550

This reboot loop happened started happening some times back. But if I unplugging everything for a few hours it would start fine just the usual load default bios settings message as the 1st thing I tried was reset the bios via removing the cms and then sometimes using the clear cos jumper. The last time this happened it took a day of unplugged system to make it work fine.
I do want to mention that the electricity shortage or load shedding is pretty common here where I live. Sometime I would be playing a game and the power wouldgo out and when it did come back the system would sometimes work fine and other times it would go into the reboot loop.
I had one 2gb n one 8gb stick which was running fine in dual channels for some odd reason but at lower (1330mhz)because of the 2gb ram being at that frequency. I don't know what the reason is. The bios is f6 version. The only thing I have not tried yet is flash the f7 (latest ) version yet. Could it be the faculty bios but I have this version for years. The confusing thing is that if the powe cable is disconnected for some time the next time I run the system runs fine. The last being a full day. The last time th I happened I saw a video of a guy replacing the bios chip he said in the video to replace the m_bios with the b_bios but if the bios chip is faulty why does the system starts after a time of not being plugged in.
 

ASK THE COMMUNITY