Question System Lock-up with a single strange behavior. Out of ideas.

rad666

Distinguished
Feb 20, 2010
359
0
18,860
40
I recently helped a friend assemble a new computer. Here's the hardware list:

MB: Gigabyte A320M-S2H (latest bios)
CPU: Ryzen 5 1600AF
Memory: G-Skill Flare-X 16GB 2x8 (lightly used by me)
GPU: Sapphire RX480 Nitro+ (originally mine, in good shape) or EVGA GTX 960 (from another friend)
Seasonic 500W PSU (exact model is unknown to me)

Symptoms
When the system is over at his place, it randomly locks up after short periods of time (no BSOD, it just becomes unresponsive). He's tried repair installing/reinstalling Win10 but can't finish before it locks up.

Here's the weird part: When he brings it over for me to look at it runs fine. I can finish the installs, get the system set up. everything seems to work fine for hours, until he take s it home and it all starts over again.

What I have tried
I have replaced the MB with a different make and model.
Swapped the RX480 with the GTX960 and vice versa (using DDU and safemode)
Stress tested the CPU as many ways, and with as many programs, as I can think of.
Ran Memtest for over a day.
Disabled C-States.
Error checked using SFC.
Repair installed Windows.
Reinstalled Windows.
Unplugged everything from the system but the bare minimum of peripherals (M, KB, monitor).
Changed mouse and keyboard (I was getting desperate).

As stated, at my place it runs fine, but once he takes it home, it starts locking up. Sometimes it takes a few days to start, others it starts immediately.

I am at my wits end and need help.
 

revodo

Proper
BANNED
Jun 10, 2021
241
34
120
2
They only thing I can think of would be either the power lines, or the network.

I'm not an expert on the subject, but I've heard that faulty wiring can mess with computers, especially without a UPS attached.
 
Reactions: rickypicky5

ASK THE COMMUNITY